
1
Applicable model: V10, V9, TSi, X1
Device: Fuji Electric  PUM (MODBUS TCP/IP) 

2
Applicable model: V10 * OS updating is necessary.
Device: CODESYS　CODESYS V3 (Ethernet) * V9 and X1 are already supported (TSi is not supported).

3
Applicable model: V10, V9, TSi/TS
Device: KEYENCE  KV Nano
Transmission Mode: 2-Wire System

RS-485 (2-wire) connection is now supported when using KV nano expansion cassette.
[Transmission Mode] has been added to the PLC properties to select 
[2-Wire System / 4-Wire System].

1

RGB output is now available for display on an external monitor even when the V9 backlight is off.

Uncheck [System Settings] → [Unit Settings] → [General Settings] → [Halt the RGB signal while backlight is OFF].

1

Tags can be imported from TIA project files (*.ap18) created with Siemens software TIA Portal Ver. 18.

2

AZERTY keypads used in France and other countries AZERTY keypad (red frame: difference from conventional keypad)
have been added to the catalog in V-SFT.

Conventional keypad

<Overview>

AZERTY keypads supported
<Overview>

<Setting location>

Connectable device extended specifications: KEYENCE  KV Nano     RS-485 (2-wire) connection

V9 Series  RGB output: Added specifications when the backlight is turned off.

<Overview>

<Overview>

Function

Editor
Tag database: Siemens PLC software TIA Portal Ver. 18 supported

Ver. 2.390
Ver. 1.30 *1

Additional connectable device: CODESYS　CODESYS V3 (Ethernet)

Additional connectable device: Fuji Electric  PUM (MODBUS TCP/IP) 

V8i(N)/V8(N)

Connection

System program
OS

Ver. 3.000
Ver. 4.90 *1

Ver. 2.440
V9

Ver. 1.200
　V10 X1TSi/TS

Ver. 1.700 *2

April 2024

V-SFT Ver. 6.2.3.0 Update Information

*1 Storage is necessary for updating.
*2 Please download the X1 update program from our website. For the update procedure, refer to the "Update Procedure" provided with the update program.
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1
Applicable model: V10, V9, TSi/TS, X1
Device: MITSUBISHI ELECTRIC  FR-E800

2
Applicable model: V10, V9, TSi/TS, X1
Device: SHINKO TECHNOS QTC1 Series(MODBUS RTU)

3
Applicable model: V10, V9, TSi/TS, X1
Device: SHINKO TECHNOS QTC1 Series(QMC1)(MODBUS RTU)

4

Applicable model: V10, V9, V8, TSi/TS, X1
Device: Fuji Electric MICREX-SX(Ethernet)

Fuji Electric MICREX-SX(SX bus)
Fuji Electric MICREX-SX(OPCN-1)

Numerical Form: Signed BCD

By supporting "Signed BCD", MICREX-F compatible numerical formats 
can be used.
At this time, the code specified in the property is set to BCD in conjunction.
(Each item, such as the numerical display, must be set to BCD individually.)

1
* OS updating is necessary.

The V10 series supports the following, although there were some limitations in the functions supported by the V9 series.

  - Printing with PictBridge
  - VNC server : KeepAlive function
  - Operation logs : Username log and MAC address log for VNC clients

Video / RGB : Optional units for V10 are under development.  Scheduled to be supported in April 2024.
Refer to "monitouch.fujielectric.com/site/download-e/other/V10_Limitations_en_202310.pdf". 

2
Applicable model: V10, V9, V8, TSi/TS, X1

Numerical and character displays in the data 
display can be centered.

Numerical display and Character display

<Setting>
[Char. prop.] of each item

<Overview>

Function

V8i(N)/V8(N)

Connection

System program
OS

Ver. 2.900
Ver. 4.80 *1

Ver. 2.430
V9

Ver. 1.100
　V10 X1TSi/TS

Ver. 1.600 *2Ver. 2.390
Ver. 1.10 *1

Additional connectable device: SHINKO TECHNOS  QTC1 Series(MODBUS RTU)

Additional connectable device: MITSUBISHI ELECTRIC  FR-E800

Additional connectable device: SHINKO TECHNOS  QTC1 Series(QMC1)(MODBUS RTU)

Connectable device extended specifications: Fuji Electric  Signed BCD supported with MICREX-SX 

Centering of Numerical and Character display

Support for limitations of the V10 Series (except for Video / RGB)

<Overview>

<Overview>

F mode (MICREX-F compatible)

<Limitations>

<Item>

October 2023

V-SFT Ver. 6.2.2.0 Update Information

*1 Storage is necessary for updating.
*2 Please download the X1 update program from our website. For the update procedure, refer to the "Update Procedure" provided with the update program.
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1

The time required for screen data transfer 
has been greatly improved.
When screen data is large in size, the stress 
of screen data transfer can be reduced 
more than before.

2

Tag names of converted devices can be changed in a batch using the Batch Change Device (Tag) dialog → [Replace].

<Device>
OMRON
 - NJ Series (EtherNet/IP)
Allen-Bradley
 - ControlLogix/CompactLogix  Tag
 - ControlLogix/CompactLogix  Tag(Ethernet TCP/IP)
 - Micro800 Controllers  Tag
 - Micro800 Controllers  Tag(Ethernet TCP/IP)
 - ControlLogix/CompactLogix
 - ControlLogix/CompactLogix(Ethernet)
 - Micro800 Controllers
 - Micro800 Controllers(Ethernet TCP/IP)
BECKHOFF　
 -  Tag ADS Protocol(Ethernet)
CODESYS
 - CODESYS V3(Ethernet)
Siemens
 - S7-1200/1500 Optimized Tag (Ethernet ISOTCP) 
 - S7-1200/1500 Tag (Ethernet ISOTCP)

3

All alarm server settings can be edited in a CSV file.

[System Setting] > [Alarm Server] >
[Alarm Device] > [Import] / [Export].

Editor

Extended specifications for batch tag device changes

Improved performance of screen data transfer

<Overview>

Alarm Server   Extended specifications for import/export editing 

<Overview>

<Operation>

<Overview>

Unit : sec

Results of internal verification, Transfer by Ethernet

After

1 MB
16 MB

Screen data size

250 

150 

200 

100 

50

0

250    

150 

200 

100 

50 

0
V9 V10 V9 V10

Transfer time is
reduced to less than 
half!
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4
Check [Show password].

When entering a password, you can confirm 
the characters you have entered.
Also, when entering a new password, 
you must re-enter the same password.

5

With the discontinuation of the ZM series
by Sharp Corporation, the screen data of
the ZM series will be converted for MONITOUCH.
Screen data of the ZM series can be inherited 
without modification, ensuring a smooth replacement.

* The following cannot be done with V-SFT Ver. 6.
   Use Sharp's ZM dedicated software.
   - Reading/writing and editing screen data from the ZM unit.
   - Converting the BIN file created by ZM-71S/ZM-72S.
* MONITOUCH does not support the ladder monitor function of Sharp PLCs.

6

The names of manufacturers and the order in which they are
displayed have been updated to reflect consolidation and name
changes of manufacturers.

7

The message displayed during screen data transfer when the MONITOUCH 
system program needs to be updated has been changed.

Before change : Check level will rise. Are you sure you want to transfer︖
After change : The system program will be updated because it is old.

       Are you sure you want to transfer?

Update manufacturer and model names of connected devices

<Overview>

Improvement of warning display during screen data transfer

<Overview>

Replacement of Sharp ZM series → MONITOUCH

<Overview>

Password display when entering a password and re-entry of new password

<Limitations>

Editor

<Overview>

Replacement guidance is available. 
For details, contact your local sales representative.  

Support@hakko-elec.co.jp
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1
Applicable model: V10, V9, TSi/TS, X1
Device: XINJE XD Series (MODBUS RTU)

1

The display area of the camera can be set to free size.

(If not selected, displayed in actual size)

Macro commands can be used to clip a section from the camera image and display it.

• USBCAM CLIP_POS (Clip start position)
• USBCAM CLIP_SIZE (Image clip size)
• USBCAM MEMORY (Device memory designation F1=8: CLIP_POS, F1=9: CLIP_SIZE)

<Overview>

By selecting the [Fit to display area] checkbox, the camera
image can be displayed to fit the screen layout.

USB camera: Extended specifications

■ Display area: Free

■ Macro commands: Clip start position, image clip size

<Macro commands>

<Overview>

<Example display>

Ver. 1.00 *1

Additional connectable device: XINJE XD Series (MODBUS RTU)

Function

Applicable model: V10, V9

V8i(N)/V8(N)

Connection

System program
OS

Ver. 2.800
Ver. 4.80 *1

Ver. 2.420
V9

Ver. 1.000
　V10 X1TSi/TS

Ver. 1.500 *2Ver. 2.390

April 2023

V-SFT Ver. 6.2.0.0 Update Information

*1 Storage is necessary for updating.
*2 Please download the X1 update program from our website. For the update procedure, refer to the "Update Procedure" provided with the update program.

* For details, refer to the "Macro Reference Manual".

Blank parts of the display area are displayed in black.

[Fit to display area] selected

Clip start position

Image clip size

USB camera

480

640

When showing in the following 
display area:

600

800 [Fit to display area]: DeselectedUnit: dots

* V9101iW, V9071iW (capacitive type switch) not supported

NEW!

Enlarged 
display

Actual size
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2

3

Applicable model: V10, V9, TSi

V10
V9
TSi

Applicable model: TSi

4
Applicable model: X1

The remaining space of internal storage of the X1 series unit can be output to $s2025 and $s2026 for viewing in RUN mode.

　　↑
Unit: MB
Updated once every 60 seconds

<Overview>

<Details of capacity available to users>

This is available only when the
video is paused.

Playback of videos by moving
back/forward by frames is
possible.

Applicable model: V10, V9

<Correspondence table>

〇 NEW! 〇 NEW!

■ Encrypted transmission supporting TLS 1.3/1.2

■ TSi: Supporting STARTTLS encryption

Function

E-mail notification: Extended specifications

<Overview>

Video player: Extended specifications

X1 internal storage: Outputting remaining space to $s2025, $s2026

TLS 1.3 TLS 1.2 TLS 1.1
〇 NEW! 〇 NEW!

• C:\MONITOUCH\X1\1 folder

〇
 〇 NEW! 〇

〇 NEW!

• C:\MONITOUCH\X1\opcua folder
• C:\UserData folder

$s Internal storage Folder Capacity
$s2025　NEW︕ System area Non-user area 34 GB

User area Write filter applicable area C:\UserProgramFiles 15 GB
$s2026　NEW︕ Write filter non-applicable area • C:\MONITOUCH\X1\0 folder

15 GB

Previous frame (goes back by 2 seconds)
* Invalid 3 seconds before end of video

Next frame 
(goes forward by 2 seconds)

The play and stop buttons are now separate buttons.

* For details such as operation-verified mail servers, refer to the following.
- V10/V9 Series Reference Manual 2
- TS2060/TS1000 Smart Reference Manual 2

* This function is already supported on the V10 
and V9 series.
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1

Configuration and transfer of screen programs for the new V10 series MONITOUCH is supported.
The extension of the V10 screen program is "*.V10".
Screen programs configured for the V9 series and before can be converted for use on the V10 series.

2

Editor
MONITOUCH V10 series supported

<Overview>

<Overview>

File comparison: Editing of the comparison source

The [Detail] window showing text comparison results can be used to display both the comparison source and target screen programs,
allowing editing and saving of both.

Double-click

Double-click

Comparison target screen program 
(displayed in same window as [File Comparison] tab window)

Comparison source screen program
(displayed in separate window)

The double-clicked location 
is displayed selected.

The V10 series is an HMI that achieves outstanding 
high speed!
For details, access https://monitouch.fujielectric.com/ 
Please try out its high performance!

Page 3 



3

<Note>
Language 1: Japanese
Language 2: English
Language 3: Chinese (Simplified)
Language 4: Korean
Language 5: Chinese (Traditional)

The [Undo] command cannot
be used after multi-language
pasting.

[Home] → [Registration Item] → [Message] → [Copy in Multi-languages]
and [Paste in Multi-languages]

<Setting location>

Message edit: Multi-language copy
<Overview>

Editor

For a multi-language screen program, the content of the message edit
window can be copied and pasted for all languages at one time.
Since there is no need to copy one language at a time, configuration time
can be reduced.

<Usage example>

Pasted collectively to all languages

Page 4 



4

The range for applying changes can be specified from the [Option] button.

Changing the element number of an array

• OMRON: N series (EtherNet/IP)
• Siemens: S7-1200/1500 Tag (Ethernet ISOTCP)
• Siemens: S7-1200/1500 Optimized Tag (Ethernet ISOTCP)
• Allen-Bradley: ControlLogix/CompactLogix tag
• Allen-Bradley: ControlLogix/CompactLogix Tag (Ethernet TCP/IP)
• Allen-Bradley: Micro800 Controllers Tag
• Allen-Bradley: Micro800 Controllers Tag (Ethernet TCP/IP)
• BECKHOFF: Tag ADS Protocol (Ethernet)
• 3S-Smart Software Solutions: CODESYS V3 (Ethernet)

• [Tool] → [Device] → [Batch Tag Change] or [Selected Item's Tag]
• Right-click menu of selected item → [Change Device (Tag)]

Same as "■ Batch changing of tags"

<Applicable devices>

<Setting location>

For example, if there is a need to shift the array element number, just change the top element number and the change will be reflected
to all subsequent numbers.

Tag-related specification improvements

<Overview>
When batch copying tags, the tag structure and array element number
can be incremented.

<Applicable devices>

Editor

■ Batch changing of tags

■Multi copy: Structure, array element No.

The [Batch Change Device (Tag)] window displays a list of tags that are used, and can be used to directly edit the device memory type and
array element number of a tag name.
Since the device memory type and array element number of the same tag name are all updated together, this function is convenient if the
tag is used in multiple locations.

<Overview>

<Usage example>

Array element No.
changed from [0] to [2]

Same tag

Element numbers of the same tag 
are all incremented by 2

Specify the target range.

Page 5 



Same as "■ Batch changing of tags"

Tags can be filtered when importing into a screen program.
There are three filter categories, and the selected tags in each category are imported by the AND condition.

• Siemens: S7-1200/1500 Tag (Ethernet ISOTCP)
• Siemens: S7-1200/1500 Optimized Tag (Ethernet ISOTCP)

1
Applicable model: X1

<Overview>

<Applicable devices>

<Note>

Other

<Overview>

Editor

■Siemens: Filter function for importing tags

Tags that are not used in the screen
program can be batch deleted from the
tag list.

<Overview>

<Applicable devices>

Tags cannot be restored after deleted. If
necessary, reimport them.

When the power is turned on, an indicator is displayed at the center of the screen
so that the operator can tell at a glance that the unit is starting up.

Improvement of X1 series display at startup (indicator display)

■ Deleting unused tags

Example: Siemens: S7-1200/1500 Optimized Tag (Ethernet ISOTCP) 

Page 6 



1

Applicable model: V9/TSi/V8i(N)/X1
Device: MITSUBISHI ELECTRIC QnH (Q) series (Ethernet)

2
Applicable model: V9/TSi/TS/V8i(N)/V8(N)/X1
Device: Automationdirect　Direct LOGIC 

3
Applicable model: V9/X1
Device: Siemens　S7-1200/1500 Optimized Tag (Ethernet ISOTCP)
Outline:  Access to DB with [Optimized block access] checked 

on the PLC software "TIA Portal" is possible.
Tag communication without real address is available.

4
Applicable model: V9/TSi/TS/V8i(N)/V8(N)/X1
Device: Fuji Electric FRENIC-MEGA(G2)(MODBUS RTU)

Additional connectable device: Automationdirect  Direct LOGIC 

Additional connectable device: Fuji Electric FRENIC-MEGA(G2)(MODBUS RTU)

Ver. 4.70 *1
Ver. 2.390

Connectable device extended specifications: MITSUBISHI ELECTRIC QnH(Q) series(Ethernet)  

Ver. 2.390

TCP/IP supported   

V9
Ver. 1.400 *2

TSi/TS

Additional connectable device: Siemens S7-1200/1500 Optimized Tag (Ethernet ISOTCP)

V8i(N)/V8(N)

Connection

System program
OS

Ver. 2.700
X1

2022.4

V-SFT Ver. 6.1.6.0 Update Information

*1 A storage device is required for the update.
*2 Please download the X1 update program from our website. For the update procedure, refer to the “Update Procedure“ provided with 

the X1 update program.

December 2022

V-SFT Ver. 6.1.8.0 Update Information
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1
Applicable model: V9/TSi/TS/V8i(N)/V8(N)/X1
Device: MITSUBISHI ELECTRIC FX5U/5UC series(Ethernet)

MITSUBISHI ELECTRIC FX5U/5UC series

2
Applicable model: V9/TSi/V8i(N)/X1
Device: JTEKT TOYOPUC-Nano(Ethernet)

3
Applicable model: V9/TSi/V8i(N)/X1
Device: Azbil NX(CPL)(Ethernet TCP/IP) 

4
Applicable model: V9/TSi/TS/V8i(N)/V8(N)/X1
Device: SHINKO TECHNOS PCB1 Series

5
Applicable model: V9/TSi/TS/V8i(N)/V8(N)/X1
Device: SHINKO TECHNOS JIR-301-M Series

6
Applicable model: V9/TSi/TS/V8i(N)/V8(N)/X1
Device: SHINKO TECHNOS BCx2 Series

7
Applicable model: V9
Device: Hitachi HIDIC-S10/ABS

1
Applicable model: V9/X1

<Overview>
The OFF state is added to the display condition by bit device.
The item can be shown with bit state OFF and hidden with
bit state ON.
Screen configuration is possible for each item according to
the PLC ladder programs.

<Setting location>
Each item → [Show/Hide] → [Show/hide according to the condition]
→ [Bit Device OFF to display]

2
Applicable model: V9/X1

<Overview>

→ [Parameter].

Additional connectable device: Azbil NX(CPL)(Ethernet TCP/IP) 

V8i(N)/V8(N)

Connection

System program
OS

Ver. 2.600 Ver. 2.390

Additional connectable model: MITSUBISHI ELECTRIC FX5UJ series

Ver. 2.390

Alarm: Parameters extended from 8 to 32

V9

Function

Ver. 1.300 *2
TSi/TS X1

Additional connectable device: SHINKO TECHNOS BCx2 Series 

Connectable device extended specifications: Hitachi HIDIC-S10/ABS  Multi-link 2(Ethernet) supported

Additional connectable model: JTEKT TOYOPUC-Nano 10GX

Additional connectable device: SHINKO TECHNOS PCB1 Series

Additional connectable device: SHINKO TECHNOS JIR-301-M Series

Ver. 4.40 *1

Item show/hide function: Display condition "bit state OFF " supported

Up to 32 parameters can be registered per alarm device memory address in [System Setting] → [Alarm Server] → [Alarm Device]

2022.4

V-SFT Ver. 6.1.6.0 Update Information

Contact: ON

Contact: OFF Shown

Hidden

*1 A storage device is required for the update.
*2 Please download the X1 update program from our website. For the update procedure, refer to the “Update Procedure“ provided with 

the X1 update program.

April 2022

V-SFT Ver. 6.1.6.0 Update Information
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3
Applicable model: V9 * For details, refer to the V9 Series Reference Manual 2.

<Overview> Example: When using a PLC command
The location of the referenced PDF file can be specified 
with a switch function or PLC command.
In addition, file names can be specified in the device
memory, so that the PDF viewer can be used according
to user operations.

<Setting location>
When using a switch:
Switch settings window →
[Function: PDF Viewer Display]

When using a PLC command:
 [System Setting] → [Other] → [PDF Viewer Setting]

<Remarks>
The [Open] or [Option] switch in the PDF viewer
can be disabled.
Hiding unused switches in the PDF viewer prevents 
incorrect user operations.

4
Applicable model: V9/X1

<Overview>
The number of conditions for the IF (MULTI) macro command is extended from 2 to 4.
The reconditional branch macro command IFELSE (MULTI) can also be used during the IF (MULTI) command.　
Each command requires only one line, even for complex processes with multiple conditions.

Red text: NEW︕

<Example>
IF($u100 >= 100) OR ($u200 < 20) AND ($M0 >= 0) AND ($M0 < 10) THEN (W)

　　$u200 = $u200 + 1 (W)

IFELSE($u100 <= 0) OR ($u200 > 100) OR ($u300 == 0) OR ($u400 != 100) THEN (W)

　　$u100 = $u100 + 1 (W)

ENDIF

"$u200 = $u200 + 1" is executed when $u100 is greater than 100 (condition 1) or $u200 is less than 20 (condition 2) and 
$M0 is greater than 0 (condition 3) and less than 10 (condition 4).
If above four condition are not satisfied, execute IFELSE macro.
 "$u100 = $u100 + 1" is executed when $u100 is less than 0 (condition a) or $u200 is grater than 100 (condition b) and
$u300 is 0 (condition c) and $u400 is not 100 (condition d).

Macro command IF (MULTI): Extended specifications

PDF viewer: Extended specifications
Function

IF((condition 1 AND/OR condition 2) AND/OR condition 3) AND/OR condition 4 THEN
(1)

IFELSE ((condition a AND/OR condition b）AND/OR condition c)AND/OR condition d  
THEN
(2)

ENDIF

[Option] switch [Open] switch

Up to four conditions can be specified for each command.

Device memory designation
for file name

Location of PDF file

condition 1 condition 2 condition 3 condition 4

condition condition b condition c condition 

Example: Reconditional branch IFELSE（MULTI）

Page 2



5
Applicable model: X1

<Overview>
The X1 unit can launch two X1 apps and display the screens of each app side by side (landscape) or up and down (portrait).
Both X1 apps can be displayed and operated separately. Space saving and further cost reduction are possible.

<Setting location>
 [System Setting] → [Other] → [Multi-Display Setting]  → [Split the screen] checkbox

 [System Setting] → [Hardware Setting] → [Multi-Display] → [Split the screen] checkbox  * [Edit Model Selection] → [Size]
　  will be cut in half.

* For details, refer to "15 Multi-Display" in the X1 Series Reference Manual 2.

<Remarks>
The status of Multi-Display settings and external display connection can be checked in Local mode.

 - [System Information] → [Screen Data Information]  - [I/O Check] → [Touch switches and media]

Function
Multi-Display: 2-split screen

or

MONITOUCH
subMain

PLC1

Only sub screen is 

Portrait orientation is also available!

It is possible to check the status of the 
multi-display settings and distinguish
between the main screen and the sub screen!

HDMI cable connection status can be checked!

Changing
screen

PLC1 PLC2

PLC2

System Monitor

Main

Sub
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6

Applicable model: X1

<Overview>
The display position and the window size can be specified.
User applications can run in desired display position and size 
according to the display layout.
Available for both switch function and PLC command.

<Setting location>
When using a switch:
Switch settings window → [Function: Start application]
→ [Specify the display position], [Specify the window size]

When using a PLC command:
 [System Setting] → [Other] →
 [Start application Settings] →
 [Specify the display position],
 [Specify the window size]

<Overview>
The display area of the X1 can be divided into two areas. 
One area displays the X1 application and the other area displays the user application only.
Excel or databases containing product management data on the server can be displayed and operated any time without hiding the X1 app. 
This function is used in conjunction with the display position/window size specification supported in this version.

<How to use> Example: Launching a user application with a switch on X115
1. Select  [960 x 1080(2-split screen)] at [System Setting] → [Edit Model Selection] → [Size].

2. Set the starting application. See above <Setting Location> "When using a switch:".

3. Transfer the screen data and tap the switch in step 2. Excel appears in the entire user application area.

* For details, refer to "8.4 Starting Applications" in the X1 Series Reference Manual 2.

Function
Starting applications:

■ Specifying the display position/window size

■ 2-split screen (area for user application)

Specifying the display position/window size, 2-split screen (area for user application)　

User application areaX1 app

Display position
X,Y（500, 250）

Window size 
Width, Height
(1420, 830)

（0, 0）
Example: X115

Server

Page 4



7
Applicable model: X1

<Overview>
USB memory can be accessed directly from the X1 application
as well as Windows.
So, the following operations are now possible with X1.
The drive names for USB ports 1-4 on X1 are fixed W-Z.

♦ Destination for saving each function, copying and
　 moving folders and files

   USB memory can be use as the output target of 
   logging/alarm backup files.
   Folders and files can be copied and moved between 
   storage devices by using the COPY_FILE macro etc.

♦ Screen data transfer in Local mode

   Since multiple screen data can be stored 
   in the storage device, the desired screen
　 data can be selected and changed in 
   the Local mode when it is necessary.

 Specify the drive at [System Setting] → [Other] →
 [Storage Setting]  → [External USB storage]

* For details, refer to "9 Storage" in the X1 Series Reference Manual 2.

8
Applicable model: X1

<Overview>
Task list and on-screen keyboard can be displayed with a switch function or PLC Command.
They can be displayed on any screen or at any time regardless of the [Task List] or [System Keyboard] settings
on the system configurator screen.

<Setting location>
When using a switch:
Switch settings window → [Function]
→ [Task List Display], [On-screen keyboard display]

When using a PLC command:
 [System Setting] → [Other] → [Task List / On-Screen Keyboard Display Settings]

　

X1 app: External USB storage supported
Function

Task list and on-screen keyboard: Display method added

<Necessary setting>

A Access folder

MONITOUCH

Task List

On-screen keyboard

1: W drive         3: Y drive

2: X drive         4: Z drive

External USB storage
USB memory

[Local mode] → [Storage Transfer]

X1_Storage Storage folder

Internal
storage

sd usb

DSP

B Access folder

DSP

DSP0000.bin

DSP0000.bin

* For details, refer to "8.7 Task List / On-Screen Keyboard  Display"
in the X1 Series Reference Manual 2.

.CSV
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9
Applicable model: X1

<Overview>
All areas of the internal storage can be write-protected to protect X1 against unauthorized writing 
from external devices.
The applicable area of the conventional write filter is the system area only (default).

<Setting location>
 System Configurator → [Setting] → [Write filter setting] → [Advanced settings] → [Set the area to filter]

* When [All areas] is selected, the following message appears at lower part of Local mode. 

* For details, refer to the X1 Hardware Specifications Manual.

Write filter: Applicable area expanded
Function
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1
<Overview>
Microsoft Windows 11 supported.

2

<Overview>
The registered tag names can be batch changed using [Replace] in the tag edit window.

<Connectable devices>
OMRON
 - NJ Series(EtherNet/IP)

BECKHOFF　
 - Tag ADS Protocol(Ethernet)

Allen-Bradley
 - ControlLogix/CompactLogix Tag
 - ControlLogix/CompactLogix Tag(Ethernet TCP/IP)
 - Micro800 Controllers Tag
 - Micro800 Controllers Tag(Ethernet TCP/IP)

 3S-Smart SoftwareSolutions
・CODESYS V3(Ethernet)

3

Tags can be imported from TIA project files (*.ap17) created with Siemens software TIA portal Ver. 17.

4

<Overview>
Comparison target screens can be opened from the [File Comparing [Detail]] window of the comparison results to edit the mismatched 
items and save them directly. Since re-comparison can be easily performed after saving, the mismatched items can be searched and 
the file can be edited and saved with a simple operation.

<Operation method>
 After comparing the files, double-click on the mismatched item in the comparison window.

* For details, refer to the V9 Operation Manual.

　

Microsoft Windows 11 supported

File comparing: Direct editing for comparison target file

Editor

Tag database: Siemens PLC software TIA Portal Ver. 17 supported

Tag edit window: Batch change of tag names

Double-click

Double-click

[Text comparison] must be checked when 
comparing files.

Re-compare files

Edit and save screens
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5

<Overview>
The screen data file name appears at the beginning of the title bar information. You can easily see the file name being edited.

<Setting procedure>
Select [Display the screen data name at the top] in [File] → [Property] → [General].

Example: When setting the following

* For details, refer to the V9 Operation Manual.

6

<Overview>
The menu at the upper part of the project view can be
also selected from right-click menu.

7
Applicable model: X1

<Overview>
If the screen data with multi-display settings has been transferred to the X1 unit *, you can select which screen data to read 
when reading the screen data from the X1 unit.

Editor

Project view: Operability improvement

Multi display: Improved specifications for reading screen data

V-SFT title bar: Displaying the file name at the top

* This feature is available only for the screen data selected
[Use different screen program] in [System Setting] →
[Other] → [Multi-Display Settings].

The file name moves to the beginning.

Right-click menu
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1
Applicable model: V9/TSi/V8i(N)/X1
Device: MITSUBISHI ELECTRIC QnU series (Built-in Ethernet ASCII)

2
Applicable model: V9/X1
Device: MITSUBISHI ELECTRIC Q170 series (Multi CPU) (Ethernet)

3
Applicable model: V9/TSi/V8i(N)/X1
Device: MITSUBISHI ELECTRIC FX3U/3GE series (Ethernet)

4

Applicable model: V9/TSi/V8i(N)/X1
Device: TOYOPUC (Ethernet PC10 Mode)

5
Applicable model: V9/TSi/TS/V8i(N)/V8(N)/X1
Device: Other RFID controller (Stepless protocol)

6
Applicable model: V9　　 * Updating of the operation system is necessary.
Device: Printer OKI COREFIDO
Device model: B432dnw only
Connection method: USB A, LAN
Printable items:

1
Applicable model: V9/X1

<Overview>
An overlap display can be dismissed without specifying the overlap ID number.

<Setting location>

<Conditions>

Connectable device extended specifications: JTEKT TOYOPUC (Ethernet PC10 Mode) TCP/IP
communication supported

Additional connectable model: Printer OKI COREFIDO B432dnw

Screen hard copies, logging data printing, data sheet printing (including expanded), printing using the “OUT_PR“
macro command   * Same as ESC/P-R and HPLIP

Switch settings window → [Function] → [Hide the overlap where this
switch is placed] checkbox

Function
Switch: Overlap dismissing function

Even if a different multi-overlap display ID number is registered on
each screen, there is no need to consider the registration status.

This function is valid when the
overlap display has a switch with
the above checkbox selected.

V8i(N)/V8(N)

Connection

Ver. 2.380
V9 TSi/TS X1

Ver. 1.200 *System program
OS

Ver. 2.400
Ver. 4.20

Ver. 2.380

Additional connectable model: MITSUBISHI ELECTRIC Q170 series (Multi CPU) Ethernet unit

Additional connectable device: MITSUBISHI ELECTRIC QnU series (Built-in Ethernet ASCII)

Additional connectable model: MITSUBISHI ELECTRIC Communication adapter FX3U-ENET-ADP

Additional connectable device: RFID controller (Stepless protocol)

October 2021

V-SFT Ver. 6.1.3.0 Update Information

* Please download the X1 update program from our website. For the update procedure, refer to the “Update Procedure“ provided with 
the X1 update program.

ID No. 
setting not 
required

Overlap
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2
Applicable model: V9/X1

<Overview>

Interlock settings are also possible.

<Setting location>

3
Applicable model: V9/X1

<Overview>
A trend graph can be displayed at all times by simply setting the number of points to display using control device memory.
Since the conventional bit for “redraw“ or “redraw after clear“* is not used, ladder control is not required.
  * 14th and 15th bit of the control device memory address

<Setting location>
Trend graph settings window → [Graph Setting] → [Always display] checkbox

<Remarks>
When using parent and child trend graphs, the [Always display] setting of the parent trend graph will also apply to the child trend graph.

4
Applicable model: V9

<Overview>
USB cameras can now be used even when the V9 series unit is in the portrait orientation.

5
Applicable model: V9

<Overview>
Snapshots can be rotated and saved.

Set the following value to $s976 and take a snapshot.
0: No rotation
1: 90 degrees clockwise
2: 180 degrees
3: 90 degrees counterclockwise

When a keypad and entry targets (numerical data display or
character display) are placed on a screen, the cursor can be moved
by tapping an entry target.
Overlaying of a transparent switch with the [Item Select] function is
no longer necessary, simplifying screen configuration.

Data display: Selection of entry target
Function

Numerical data display or character display settings window →
[Function] → [Use Item Select] checkbox

Trend graph: Always display function

Network camera: Rotating and saving of snapshot images $s976

USB camera: Portrait orientation supported

<Method>

Set “100“ (number of display points) for control 
device memory $u100.

Saved after rotating 90 °
counterclockwise

(1) Set “3” for $s976

(2) Take a 
snapshot
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6
Applicable model: V9/X1

* For details, refer to the V9 Series Macro Reference Manual.
<Overview>

Example:  ♦ Setting not selected 　　　      　♦ Setting selected

<Setting location>

<Conditions for use>
- [TrueType font] is selected at [System Setting] → [Multi-language Setting] → [Font Type].
- Windows fonts are not supported.

7
Applicable model: V9/X1

<Overview>
When a backup file saved in storage is displayed, the data selected by the cursor can be acquired.

<Supported macro commands>
- SAMPLE
- SYS(GET_SMPL)/SYS(GET_SCUR) * For details, refer to the V9 Series Macro Reference Manual.

8 Data transfer service: Extended specifications
Applicable model: V9

<Overview>
When downloading data, even empty folders are downloaded.

<Conditions>
[Transfer] is set to [Folder-based download].

<Setting location>

<Overview>

<Setting location>

* For details, refer to the V9 Series Reference Manual 2.

9
Applicable model: V9

<Overview>

  2. Transfer the screen program to the V9 series unit.

<Cancelling the setting>
Transfer a screen program with the [Prohibit the screen data upload] checkbox deselected.

 Expanded data sheet: Improvement of text 

[System Setting] → [Data transfer service] → [Data
Transfer Service Settings] → [Transfer empty folders as
well] checkbox of a record

Transfer results are output to information output device
memory “n+2“ (for cloud, “n+4“).

[System Setting] → [Data transfer service] → [Data
Transfer Service Settings] → [Output transfer result to
information output device] checkbox

Uploading of a screen program from the V9
series unit to a computer or any storage
device can be prohibited to prevent the
leaking of screen programs.

1. Click [File] → [Property] → [Transfer] and select the [Prohibit the screen
data

■ Transferring empty folders

Logging: Acquisition of values at cursor point from backup files

Conventionally, text was output as an image to a PDF file for expanded data sheets. Now,
TrueType font can be used for output.

[System Setting] → [Unit Setting] → [General Setting] → [Make text rendering for printing
extended data sheet PDF clear] checkbox

Function

■ Outputting transfer results to
    information output device memory

Transfer: Prohibition of uploading screen programs

<Setting method>

Download ended in error

Upload ended in error

Download successful

Upload successful

Information output device memory “n+2“ (for cloud, “n+4“)

* V8 compatible

When prohibited, “Uploading is 
prohibited.“ is indicated on the 
[Extended Information] tab 
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10
Applicable model: TSi/TS/V8i(N)/V8(N) * For V9 and X1, these functions are supported from V-SFT Ver. 6.1.1.0.

<Overview>
Alarm, operation, and scaling functions can be used for device memory specified for tags.

<Applicable items>
Numerical data display

<Setting location>
- Tag: Click [Home] → [Registration Item] → [Tag Database], and then double-click the [Conversion] cell.

11
Applicable model: X1

<Overview>
Portrait orientation for the X1 series is now supported.

<Conditions for use>
Portrait orientation only by turning 90 degrees clockwise is supported.  
* Power supply at top

12
Applicable model: X1

<Overview>
Specifications are extended as described below.

- Startup using a switch or PLC command

- Prevention of starting multiple instances of the same file    

<Setting location>
When using a switch
Switch settings window → [Function] → [Start application]

Switch

When using a PLC command
[System Setting] → [Other] → [Start application Settings] → [Control Device] checkbox

The data necessary for operations does not need to be processed by a PLC or by using macros, and only the tag needs to be edited when
a device memory address is used in multiple locations, thereby contributing to reduction of work hours.

- Numerical data display: Click [Contents] and select the [Use tag operation/scaling/alarm]
   checkbox under [Device to Display].

Function
Tags: Alarm, operation, and scaling functions

X1: Extended specifications for starting applications

X1: Portrait orientation supported (90 degrees clockwise only)

The Local mode screen and System Configurator screen are also
displayed in portrait orientation.

Since macros are not used, startup settings are made easy and the specification of the startup timing and device memory for startup
details is more flexible.

- Specification of the path and parameter of the app to
   start using device memory

1: Multi-instance prohibition*

0 → 1 (edge): Startup

* Prevents multiple instances of a file.

Prevents multiple instances of a file.

Landscape

Portrait, 90° clockwise

Power supply at top MENU

MENU
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13
Applicable model: X1

<Overview>
By connecting a display to the X1 unit using an HDMI cable, the X1 unit and display can both display screens and be operated independently.*

 

♦ Displaying different screens on X1 and display
　 The information that can be checked at one time can be increased.

♦ Installing the X1 and a display in portrait orientation ♦ Using a display with touch switches
 　By connecting a USB cable, touch operations on the display are possible.

♦ Selection of displaying the same screen program or different screen programs on the X1 and display
　 Usage according to the userʼs purpose is possible.

<Setting location>
[System Setting]  → [Other] → [Multi-Display Settings]

* For details, refer to the X1 Series Reference Manual 2.

14
Applicable model: V8i(N) + GU-xx (RGB-IN) * For V9, this function is supported from V-SFT Ver. 6.1.1.0.

<Overview>

<Required items>
DMCʼs touch panel driver “DMT-DD“
For details, refer to the V9 Series Reference Manual 2.

Touch switch emulation (RGB input): Windows 10 supported　

When using a computer with a Windows 10 operating system, touch switch emulation is possible by using DMCʼs touch panel driver
“DMT-DD“.

Function

 * If this function is used without using an HDMI cable, the screen will simply be duplicated
   (same screen displayed on X1 unit and display).

　 Installation according to the environment and allowable
   space on site is possible.

A large display can be used to notify people on site that an error has occurred or of information such as the production quantity and
number of defects. It can also be used side-by-side with the X1 unit to increase the information that can be displayed and checked at a
time, thereby improving work efficiency.

X1: Multi-display function supported

A .x1 

2021/10/1/11:30:25

HDMI cable

Planned quantity

Current count

Defect count

10000

2500

1MONITOUCH
X1 Series

HDMI cable

USB cable

MONITOUCH
X1 Series

MONITOUCH
X1 Series

HDMI 
cable

MONITOUCH
X1 Series

System Monitor

A.x1 B.x1

MONITOUCH
X1 Series

Different screens of the 
same screen program 
can be displayed!

Using the same screen program Using different screen programs
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1
<Overview> <Connectable devices> All NEW!
Editor specifications are improved as follows: - ControlLogix/CompactLogix tag
- PLC1 to PLC8 supported - ControlLogix tag (Ethernet TCP/IP)
- Import by selecting a tag name and AND conditions supported - Micro800 Controllers tag
- Tag searching, list display, editing/deleting supported - Micro800 Controllers tag (Ethernet TCP/IP)

　Importing using AND conditions Tag editing (search, edit/delete)

2
<Overview>

<Setting procedure>
Click [File] → [Property] → [File information], select the [Save] checkbox, and then transfer the screen program to MONITOUCH.

 ♦ Before transfer: File path indicated under [File Name] ♦ After exporting from MONITOUCH

3
<Overview>

<Setting location>

Editor

[System Setting] → [Alarm
Server] → [Alarm Device]

* For details, refer to the V9
  Series Reference Manual 1.

Saving the filename of the screen program

Alarm server: Extended specifications for import/export editing

Data type and range settings as well as performance are also
improved.

　* Conversion from a conventional PLC model to the above
     models can be done easily.

The filename of a screen program can be saved within the screen program. When a screen program is exported from MONITOUCH, the
screen program can be saved using the filename that the screen program was named with before transfer.
This function is convenient because when controlling screen programs by filename, the original screen program data can be determined
from the filename.

Editing of alarm server items
other than “Device“ can now also
be edited on a CSV file.

Extended specifications for Allen-Bradley tags

[Save] selected [Save] deselected
The file is named 
“No Title.V9“.

CSV editing supported this time
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4 Multi copy: Extension of device memory incrementing range　

<Overview>

5

Applicable model: V9/X1

<Overview>
The range for patterns and 3D part bitmap areas is extended.

Patterns: 1024 → 4096
3D part bitmap areas: 1023 → 4095

6

<Overview>

* This setting is available for TELLUS Ver. 4.0.11.0, which is scheduled for release in November 2021.

Extension of range for patterns and 3D part bitmap areas

Editor

If using TELLUS-HMI on a computer with two LAN ports, communication on
each network is possible.

The step range for incrementing device memory addresses
for the multi-copy function is now extended to 1 to 65535.

Set within 1 to
65535.

When TELLUS Ver. 4 is selected on the [Edit Model Selection] window, the
[Target Port No.] for a PLC can be set to “LAN2”.

TELLUS Ver. 4: PLC connection port “LAN2” supported
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1
Model: V9/TS/V8(N)/X1

PLC Model: Hitachi HIDIC-S10/ABS

2 Additional connectable device: SHINKO TECHNOS PCA1 Series
Model: V9/TS/V8(N)/X1

PLC Model: SHINKO TECHNOS PCA1 Series

3 Connectable device extended specifications: BECKHOFF ADS Protocol (Ethernet) KeepAlive supported
Model: TSi/V8i(N)

PLC Model: BECKHOFF ADS Protocol (Ethernet)
BECKHOFF Tag ADS Protocol (Ethernet)

1
Model: V9/TS/X1

[Outline]
- Any device can be set for each pattern.
- Lamp ON condition can be specified up to 4 
  without programming macro etc.
  Condition: OR, AND, range setting etc.

2
Model: V9 Switch storage

[Outline]
It is possible to switch storage (SD/USB) in Video Player.
After selecting the storage, you can freely select a folder/file.
Video files recorded upon alarm occurrence 
can also be selected and played back.

Default: Access folder/VIDEO

Connection

Ver. 2.360
V9 X1V8(N)

N-state lamp

Video Player: Storage switching function

Additional connectable device: Hitachi HIDIC-S10/ABS

Function

Ver. 1.100 *
TS

Ver. 2.360System program
OS

Ver. 2.300
Ver. 4.10

April 2021

* ON condition can be set up to 4 for each pattern

M0              M0               X1     Y10           
OFF            ON      P3               P4

E.g.) No. of Lamp patterns: 4

Device:
Pattern:

V-SFT Ver. 6.1.1.0 Update Information

* Please download the update program for X1 from the website. Refer to the "X1 Setup Manual" for the update procedure.
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3
Model: V9

[Outline]
Real-time display images can be saved 
as image files by using a USB camera. 
Macro commands are also supported 
so it is possible to execute a command 
at the desired timing of the user.

[File format]
JPEG file

[Execution timing]
- Double click action of USB Camera Display
- USBCAM macro command

[Setting]
- Double click: USB Camera setting dialog > [Operation Select] > [Double Click Action: Snap]

- USBCAM macro command E.g. Execute "USBCAM SNAP PORT1 VD00005"

F0
F1

4
Model: V9/X1

[Outline]
Image files stored in the storage can be displayed on the picture viewer. (File type: JPEG, bitmap, and PNG)
Since you can switch a storage and select folder/file on the viewer, 
not only image files prepared by the user but image files generated by V9, such as snapshots from USB cameras, can be displayed.

[Supported file format] Picture viewer File information can be confirmed.
- JPEG file (*.JPG)
- Bitmap file (*.BMP)
- PNG file (*.PNG)

[How to display the viewer]
- "Picture Viewer" switch in system menu (can also be displayed in local menu)
- Switch function "Picture Viewer Display"
- PLC command

[Setting]
[System Setting] > [Other] > [Picture Viewer Setting]

F2

SNAP
PORT1 (Fixed)
VD00000~32767 (File No.)
Auto

Function

Value

USB Camera: Snap function

Picture Viewer

Double 
click

Port 1
An image file is saved
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5
Model: V9+GUR-xx (RGB-IN)

[Outline]
When using a Windows 10 PC, 
touch switch emulation is available with the DMC touch panel driver "DMT-DD".

[Requirement]
DMC touch panel driver "DMT-DD"

6
Model: V9/X1

[Outline]
- You can specify the color and line type of the cursor as you like.
- The display order of back up files can be set.

[Setting]
Settings for the color and line type of the cursor and the display order of backup files are available on the trend item dialog.

- The color and line type of the cursor: - Display order:
  Check [Contents] > [Cursor]   [Detail] > [File Display Order]

      E.g. Descending order

7
Model: V9/X1 SYS (CHG_LANG) macro command

[Outline] F0
The number of languages, specified in [System Setting] > [Font Setting] > [Interface Language], F1
has been extended from 16 to 32.  It can be set up to 32 languages
also for V-SFT menu, Language changeover switch or SYS(CHG_LANG) macro command.

8
Model: V9 Advanced (Capacitance model) 

[Outline]
In addition to the zoom in/out on the viewer
by switch function, it is now possible by pinch-in and pinch-out.

Available magnification: 50 to 200%

0: Language 1
1: Language 2
 :
31: Language 32

Function
Touch switch emulation (RGB input): Windows 10 supported

Multi-language: 32 languages supported

Value
CHG_LANG

PDF Viewer: Zoom in/zoom out

Trend Graph (historical display) function expanded

Pinch-out Pinch-in

Ascending order: display from oldest date (default)

Screen transfer cable
"V-CP"

RGB cable

Windows 10

GUR-xx
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9
Model: V9

Camera Model: AXIS network camera

[Outline]
The display area on V9 can be set to any size.

[Notes]
Set the resolution to the one supported by the network camera.
If the resolution is not supported, the image will not be displayed properly.

10
Model: V9/X1

[Outline]
The background color of table data display can be transparent.

[Setting]
Table Data Display setting dialog
Check [Line/Column] > [Transparency]

If checked, all cells will be empty (text) 
and they can be used as ruled lines.

11
Model: V9/X1

[Outline]
By using $s, you can specify the display page number of memo pad and pen color.
You can also erase the data of the specified page No. and display it.

[Specifications]
$s106 

Delete the page Not used Memo pad No.0-7
when switching screens   Store the currently displayed page No. (->V9/ X1)
     1: Delete the specified page No.   Specify the display page No. (<-V9/ X1)
      * 1->0 after the deletion 

Pen color 0: Black
$s719 - Specify the pen color (<-V9/X1) * Effective only when switching screens. 1: Blue

- Store the pen color specified by the switch function (->V9/X1) 2: Red
3: Purple
4: Green

[Usage Example] 5: Light blue
1. Specify $s106=8001HEX by a macro 6: Yellow
2. Switch to the screen where memo pad is placed 7: White (Default)
3. Delete the current data of page No.1 and display page No.1
      ($s106 becomes 0001HEX)

12
Model: V9/X1

[Outline]
Additional items can be placed in the extended data sheet [Registration Item] > [Data Sheet].

[Supported items]
- Trend graph
- Memo pad (output the page No. specified in $s106)

Function

Table Data Display: Background color transparent

Memo pad function expanded

Extended Data Sheet: Additional items

AXIS network camera: Free size specification of display area supported

Others can be specified with 128 palette colors.
Refer to "V9 Reference Manual 1" for details.
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13
Model: V9/X1

Setting the cursor movement with the ENT key

[Outline]
You can move the cursor to the next entry target 
with the ENT key without using Bit 14 of the control device
 (automatic cursor movement).
It is the same for an entry target on the overlap.

[Setting]
Entry setting dialog > [Operation Select] >
[Moving the cursor when the entry key]

Copy and paste function

[Outline]
You can copy the currently selected text, save it to the clipboard, and paste it into another entry target.
This reduces the need for typing when entering the same characters.
Also, since the last copied character is retained during RUN mode, it can also be pasted to a char. display placed on another screen.

[Item]
Character display (Function: Entry target)

[Setting]
- Switch function: [Copy] and [Paste] of [Entry]
- Switch ID No.: Match with the ID No. of the entry mode

[Operating procedure]
1. Select the char. display of the copy source
2. Press the copy switch (switch function: Copy)
3. Select the char. display (entry target) to be copied, 
    and press the paste switch (switch function: Paste)

[Note]
Paste is not allowed during Japanese conversion.

"MONITOUCH" is copied 
to the clipboard.

Move the cursor to another entry target 
then it is pasted from where the cursor is.

14
Model: V9/TS/V8(N)/X1

[Outline] E.g. Show/Hide setting of Num. display
The display type "HEX" is now supported 
in the show/hide setting and the interlock condition setting.

[Item]
- Show/Hide setting of each item
- Interlock of switch

Function

Display type "HEX" supported

Entry mode specification improved
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15
Model: V9/X1

[Outline]
The alarm, operation, and scaling functions can be applied to the devices set as tags.
This allows for a reduction in man-hours, as data requiring arithmetic operations no longer need to be processed on the PLC or by macros, 
and only changes on the tag database are required even when used in multiple locations.

[Item]
- Numerical data display
- Logging server

* Alarm is only for num. display
[Setting]
- Tag Database: [Home] > [Registration Item] > [Tag Database] > [Conversion]

- Each item setting     E.g. Tag AAA
   - Num. display: [Contents] > [Device to Display] > check [Use tag operation/scaling/alarm]

* When checked, [Operation/Alarm] of
   num. display cannot be specified.

   - Logging Server: [System Setting] > [Logging Server] > [Logging Data] > [Conversion] > check [Use tag operation/scaling]

[Outline]
When the logging server is set to a PLC or internal device, you can set operation/scaling. 
All including graph display, CSV output, etc. can be handled with the converted data.

[Setting]
[System Setting] > [Logging Server] > [Logging Data] > [Conversion]

Function
Alarm / Operation / Scaling supported

Tag Database

Operation/scaling for Logging server (PLC, internal devices) 

page 6



16
Model: V9/X1

[Outline]
Long file names can be fully displayed.
This makes it easier to find recipe file names that differ
only in the end of the file name.

[Setting]
Check [Always display the filename] option of the switch dialog

17
Model: V9/X1

[Outline]
This function automatically deletes backup folders for logging, alarm, and datasheet, leaving the folders of the last specified number of days.
This saves you from having to manually delete backup folders that are no longer needed, and prevents write errors due to full folders.
It counting from the current day of the V9 calendar.

[Functions]
Backup folders created by the following functions:
 - Logging server  "LOGGING" folder
 - Alarm server  "ALARM" folder
 - PDF output of datasheet  "LIST" folder

[Setting]
Specify the number of days in
[System Setting] > [Other] > [Storage Setting] > [Delete the backup folder]

[Example] Setting as 30 days and transfer the data to the V9

  V9 calendar: March 30th, 2021
　　　　　　　　

>

Range: 30 to 2000 days

[Note]
Auto deletion is also possible with the options of [System Setting] > [Unit Setting] > [General Settings]
- [Delete folders from the oldest if Storage is lacking in space for backup]
- [Delete folders from the oldest when the remaining storage space is less than 100MByte]

Function
Recipe: Display of list dialog improvement

Backup folder deletion function

Backup folders before February 2021 will be automatically deleted
(folders of March 1st to 30th, 2021 will remain)

Adjust the column width to show all file names.

- [Always display the filename] : Unchecked

- [Always display the filename] : Checked

E.g. When displaying the update date and time
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18
Model: V9/X1

[Outline]
The macro commands for comparison, IF(MULTI) and SELECT_CASE, are supported. This is useful when there are multiple conditions

[Specifications]

(1)
　　ELSE

(2)  
　　ENDIF

(1)
　　ELSE

(2)  
　　ENDIF

- SELECT_CASE
    SELECT_CASE F0
      CASE  (condition) F0

(1)
      CASE  (condition) F0

(1)
      CASE_ELSE 

(2)  - In case of "SELECT_CASE~CASE~ENDSELECT"
    ENDSELECT 

[Example]
- In case of "IF THEN AND~ELSE~ENDIF"

   If $u100 is 5, transfer 1 to $u101.
   If $M0＜$u10 and $M1<$u100 are both true, increment $M0 by 1.    If it is 10, transfer 2 to $u101.
   If not, set M5 ON.    If it is 15, transfer 3 to $u101.

    If none of the above is true, increment D100 by 1.

19
Model: V9/X1

[Outline]
The E-Mail function of the V9 series supports encryption "STARTTLS"
It is possible to receive e-mails from mail servers with security enhanced by STARTTLS encryption.

- In case of the editor
[Supported mail servers]
- smtp.outlook.com or smtp.office365.com of Microsoft365(previous office365)
- smtp.gmail.com (two-step app password) of Gmail

[Supported functions] [Setting]
- Alarm History / Event History / Real Time  E-Mail Setting
- Data Transfer Service (upload)  - "Certify Type: SMTP-AUTH"

 - "Encryption Method: STARTTLS"
 - Port No.: 587

- In case of the local menu

[Note]
For Gmail, you need to set up a two-step password 
in Google's security settings.

Function
Macro command for comparison: IF(MULTI), SELECT_CASE supported

E-mail function: Encryption "STARTTLS" supported

　　IF(F0 (condition) F1) OR (F2 (condition) F3) THEN

　　IF(F0 (condition) F1) AND (F2 (condition) F3) THEN
-  IF(MULTI) If the conditions of F0 and F1 are satisfied, and the conditions of F2 and F3 

are satisfied, then execute (1). If not, execute (2).
* ELSE and (2) can be omitted.
* F0 to F3 can be specified with PLC devices.

If the conditions of F0 and F1 are satisfied, or the conditions of F2 and F3 are 
satisfied, then execute (1). If not, execute (2).
* ELSE and (2) can be omitted.
* F0 to F3 can be specified with PLC devices.

Compare the conditions of F0 and the CASE macro, and execute CASE (1) that satisfies the 
conditions. If the condition is not satisfied, execute (2).
* CASE_ELSE and (2) can be omitted.
* The maximum number of CASEs is 10.
* SELECT_CASE and CASE are word comparisons.
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20
Model: V9/X1

[Outline]
The MES function can be used for database files in the storage.
Since there is no need to prepare a V-Server or Ethernet environment, it can be easily realized with just MONITOUCH.
In addition, the database file can be newly created by MES_WRITE macro command, so there is no need to build a database.

[Setting]
[System Setting] > [Other] > [MES Setting] > check [Use as stand-alone]
   * Other settings are the same as the existing MES settings. See "V9 Reference Manual 2" for details.

The database name 
becomes the file name.
 E.g. V9120iS_Line.db

[Storage location of database files]
(Access folder name)/DATABASE

[How to create a database file]
Execute the MES_WRITE macro command.
The DATABASE folder and (database name).db will be created in the storage.

Function
MES Standalone supported

V-SFT

- MES setting

- Macro

Execute MES_WRITE macro command

EXT0000
DATABASE
V9120iS_Line.db

DB
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21
Model: V9

[Outline]
Currently, Web Machine Interface function of the V9 series uses the global IP address of the authentication server 
for authentication and connection. When the contracted cloud server is stopped or discontinued, it is necessary to reconfigure 
the connection to a new server. For future maintenance and convenience, we have supported for connecting domain names with DNS.
By setting up DNS in the V9, even if a server is changed in the future, the connection will be automatically switched.

[Setting]
V9: [LAN/LAN2/WLAN Setting] used for VPN or cloud connection > [Option] >[DNS Setting]

*When DNS is not configured, the following message will be displayed.

[Outline]
When the VPN connection is disconnected, 
the authentication server now automatically authenticates 
the VPN server and reconnects.
Also, $s1679, which stores the link status 
with the VPN server, is always updated.

[Reconnect timing]
[VPN Setting] > [Option] > 
[VPN server link check interval]

Function
Web Machine Interface specification improvement

Domain connection with DNS

Monitoring setting expanded

Check with your network administrator for the IP address to set for DNS.
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22
Model: V9/X1

PLC Model: - Q170MCPU (Multi CPU)
- Q170 series (Multi CPU)(Ethernet)

23
Model: V9/X1

PLC Model: - FA-M3/FA-M3R(Ethernet UDP/IP) Note: Uploading comments is not supported.
- FA-M3/FA-M3R(Ethernet UDP/IP ASCII)
- FA-M3/FA-M3R(Ethernet TCP/IP)
- FA-M3/FA-M3R(Ethernet TCP/IP ASCII)
- FA-M3V(Ethernet)
- FA-M3V(Ethernet ASCII)

24
Model: V9/TSi/V8i(N)/X1

PLC Model: Siemens S7-1200/1500 (Ethernet ISOTCP)

[Outline]
Reading and writing of DB devices with STRING data type at the PLC side. E.g. Char. Display setting > [Detail]
Each corresponding item must be set to "STRING type".

[Item]
- Character display
- Char.display of  table data display
- Data display of data sampling (display area)
- Alarm server: parameter table (V9/X1 only)
- Logging server (V9/X1 only)
- Recipe (V9/X1 only)
- Buffering area: parameter table of alarm (TSi/V8i(N) only)
- Buffering area: trend (TSi/V8i(N) only)

25
Model: V9/X1

[Outline]
The processing cycle set for each item can be changed to a fixed cycle.
A maximum of 3 (constant cycle 1, 2, and 3) can be set for each screen.

[Setting]
[Screen Setting] > [Screen Setting] > [PLC Device Transfer] >
[Processing Cycle setting]

  - Unchecked
     Constant Cycle 1: 100msec (fixed)
     Constant Cycle 2: 200msec (fixed)
     Constant Cycle 3: 1000msec (fixed)

  - Checked
     Setting range: 1 to 3600 (unit: *100mSec)

[Setting]
[Detail] > [Process Cycle] of each item E.g. Num. Display

[Note]
Each constant cycle time of the currently displayed screen 
is stored in the following $s.

$s1647: Constant Cycle 1 (unit: *100mSec)
$s1648: Constant Cycle 2

26
Model: V9/X1

[Outline]
When converting a V8 or previous model (with PLC connection) to 
a V9 or X1, the "Initial Screen" No. can be specified 
in the same way as when creating a new V9/X1 data.

[Note]
It has priority over the initial macro.

Initial screen number designation by "Read/Write area" (V8 compatible)

Function
MITSUBISHI ELECTRIC Q170 ladder monitor upload function supported

YOKOGAWA PLC (Ethernet connection) ladder monitor supported

Siemens S7-1200/1500 (Ethernet ISOTCP) STRING type supported

Processing Cycle: Constant cycle function 

$s1649: Constant Cycle 3
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1

[Outline]
You can display device usage in a table format. Search results are displayed in a table format.
The selected cell will turn blue and its usage will be shown at the bottom.
You can also double-click to jump to the usage area.

[Operation]
1. [Tool] > [Search] > click [Tag and Device Use]

2. [Tag Use and PLC device] is displayed
    Select [Device Address Use]

3. Set the search range and click [OK]

2

[Outline]
User-defined image files can be used for parts such as switches and lamps. These file names can be handled in Unicode.
Even if OS-dependent characters are used, they can be used without being garbled in other language OS.
In addition, error checks can be used to identify file names that use OS-dependent characters, so it can prevent their use itself.

  E.g. PC with Japanese OS: when using a file named "発紘電機V9一覧.PNG" for a switch

These are Japanese OS dependent characters

[Item]
Parts ([Select from image files] is selected)

[Setting]
[File] > [Property] > [Edit] > 
Check [Save filename of image used for part in Unicode]

*If you already have image file names with OS-dependent characters
   in multiple places on the screen data, it is recommended to check this option.

To search for OS dependent characters in image file names: 
[Tool] > [Error Check]
  * [Property] > [Error Check] > [Detect OS-dependent characters in filename of image used for part] is required.
      (Default: checked)

Warning

List of memory use: Table format supported

Unicode supported for image file names

Editor

Search Range Setting

In use

Selected

Not in use

Out of search
range
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3

[Outline] Right-click menu
The width and height of cells can now be 
changed directly from the right-click menu.

Setting multiple cells to the same width 
is also possible.

4
Model: V9/X1

[Outline]
The warning message that appears when creating a new V9 or X1 screen data also appears when opening an existing V9 or X1 data.

If "Do not show this message again." is checked, 
this dialog will not be displayed on that PC from the next startup. 

Warning message when opening an existing screen data of X1 and V9

Editor
Table Data Display: Direct modification of cell width and height
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V-SFT version
System program version V9 : 2.200   TS :  2.340   V8 (N) :  2.340
OS version

1.
Model: V9/TSi/V8i (N)

PLC Model: OMRON SYSMAC CS1/CJ1/CJ2/CP Series (Ethernet) 
SYSMAC CS1/CJ1/CJ2/CP Series (Ethernet Auto) 
SYSMAC CS1/CJ1/CJ2/CP Series DNA (Ethernet) 

Changes: The [Series Selection] option is added to the PLC property window.

2.
Model: V9/TSi/V8i (N)

PLC Model: Siemens  S7-1200/1500 Tag (Ethernet ISOTCP) 

3.
Model: V9/TSi/V8i (N)

PLC Model: Siemens  LOGO! (Ethernet ISOTCP) 

4.
Model: V9/TSi/V8i (N)

PLC Model: FATEK AUTOMATION  FACON FBs series (Ethernet) 

5.
Model: V9/TS

PLC Model: Panasonic  LP-RF series 

6.
Model: V9/TSi

PLC Model: Panasonic  LP-RF series (Ethernet) 

7.
Model: V9/TS/V8 (N)

PLC Model: Hitachi Industrial Equipment Systems  SJ Series P1(MODBUS RTU) 

8.
Model: V9/TS/V8 (N)

PLC Model: CIMON  CP3E

9.
Model: V9/TS/V8 (N)

PLC Model: Others  General AE-LINK

10. Additional connectable printers
Model: V9 series *OS upgrade is required.

PLC Model: HP printers supporting  HPLIP version up to 3.18.6. *Supported by V9 hardware ver. f or later.
EPSON  EP-712A

11.
Model: V9/TSi/V8i (N)

PLC Model: BECKHOFF   Tag ADS Protocol (Ethernet TCP/IP) 

Outline
- Selected tags can be imported.
- Batch changing of the station numbers/ADS port numbers is supported. 

C
onnection

Additional connectable device: Siemens  S7-1200/1500 Tag (Ethernet ISOTCP) 

C
onnection

Additional connectable device: Panasonic  LP-RF series 

C
onnection

Additional connectable device: Others  General AE-LINK

Additional connectable device: Siemens  LOGO! (Ethernet ISOTCP) 

C
onnection

C
onnection

Additional connectable device: Hitachi Industrial Equipment Systems  SJ Series P1(MODBUS RTU) 
C

onnection

Additional connectable device: FATEK AUTOMATION  FACON FBs series (Ethernet) 

6.0.39.0

V9 : 4.00

Description of Updates

C
onnection

Additional connectable device: OMRON CP Series

E
ditor

BECKHOFF Tag ADS Protocol (Ethernet TCP/IP)   Extended function

C
onnection

Additional connectable device: Panasonic  LP-RF series (Ethernet) 

C
onnection

Additional connectable device: CIMON  CP3E

C
onnection

October 2020

V-SFT-6 Update information
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12. Local screen: Changes in local screen specifications
Model: V9 series

Outline
The supplementary message "It's different from settings of screen data." appears next to the [Restore Screen Data Settings] button
 on the local screen.

Scope of changes
- LAN/LAN2/LAN Unit Settings
- E-Mail Setting
- Comm. Setting
- System Setting (buzzer/backlight)

It appears after changing
the settings on the local screen.

13. Local screen: Expansion I/O test screen
Model: V9 series

Outline
When connecting the serial expansion I/O unit "V-I/O", the connection test is possible by clicking [I/O Check] -> [Extension I/O] 
on the local screen.

14. Main menu screen: Improved signal level display for communication parameters
Model: TS series

Outline
The signal level notation has been improved from "RS-422" to "RS-422/485".

<Before the change (PROG Ver. 2.320 or earlier)>
"RS-422" was displayed in the communication parameters on the main menu screen 
of the TS even though the signal level "RS-485" was selected in the editor.

<After the change (PROG Ver. 2.340 and later)>
When the signal level "RS-485" is selected in the editor, " RS-422/485" is displayed
in the communication parameters of the main menu screen of the main unit.

15. USB camera: Extended information output device feature
Model: V9 series

Outline
It outputs whether or not the event recording function is configured and the recording status (stop/start) to the information output device.

Configuration of settings
[System Setting] ->［Hardware Setting]
 -> [USB Camera Properties] ->[Recording/display setting]

Set [Use Info Output Device] to "Yes".

Description of Information output device
Bit 4 (only for the event record function) Bit 5
  0: Start the event record function   0: Event record function is not configured.
  1: Stop the event record function   1: Event record function is set to use.

F
unction

H
ardw

are
H

ardw
are

H
ardw

are
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16. Screen program transfer: Extended function (1)
Model: V9/TS

     Transfer modes:  USB/Ethernet/serial

Outline
Screen program transfer (write) is allowed only to the V9/TS with a specific MAC address.
This feature prevents incorrect transmission of screen program.

Configuration of settings
1. Go to [File] -> [Property] and click the [Transfer] tab. Check [Transfer to specific unit only].
2. Click [Detail Setting] -> [Add] to enter the MAC address of the HMI you want to download the screen program to.

Enter 12 characters without a : (colon).
Importing using a CSV file is also possible. 

* [Password for setting management]
   This allows you to lock the Detail
   Setting window.
(Up to 16 alphanumeric letters.)

17. Screen program transfer: Extended function (2)
 Transfer modes:  USB/Ethernet/serial

Outline
You can control the execution of screen program transfer (read/write) with a password.
The password entry screen appears before you start writing screen program or upload screen program from the unit and display it in the V-SFT.

Configuration of settings <Example>
1. Go to [File] -> [Property] and click the [File Information] tab. 
    Check [For sending/receiving screen data].
2. Click [Change Password] and enter a password. 
     (Up to 16 alphanumeric letters.)

                 PW for screen program transfer: EFGH
  PW for opening the program on the V-SFT: ABCD

<To download the screen program>
  Password: EFGH

<To upload the screen program>
  Password: EFGH

<To open the screen program on V-SFT>
   Password: ABCD

18. Trend: Extended logging word count
Model: V9 series

Outline
The number of logging words for trending items has been expanded from "0 through 255" to "0 through 32767".
  (E.g.)  Trend (Graph display)

F
unction

E
ditor

F
unction

ABCD

EFGH

* The password is "ABCD" unless a password 
for sending/receiving screen program has been set.
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19. Additional function: Password lock function when editing a screen program

Outline
A password lock function for editing screen program is now supported.

 Three user levels can be set: Super user, Power user, and Standard user.
You can limit the editing of screen program to the user's level by registering a password based on the user level.

Items subject to user level settings

・[Screen Setting] -> [Screen Setting] -> the [Main] tab (A) ・Right-click on the Overlap Library (B)

・Right-click on a screen (B) ・Right-click on the Screen List (B)

・Right-click on the Screen List (B) ・Project View (C)

・Project View (C) ・Right-click on the Project View (D)

・Right-click on the Project View (D)

・Menu bar of each macro edit screen (E)

Group/Link ・Item select -> right-click (B)

・Menu bar of the macro block (F)

・Right-click on the Project View (D)

(A) [Screen Setting] -> [Screen Setting]     (B) Right-click menu (C) and (D) Project View
      -> the [Main] tab

    (E) and (F)  Menu bar

Configuration of settings
1. Go to [File] -> [Property] -> [File Information]. Check [Extend password].
     Enter a password for the [Super user] (Up to 16 alphanumeric letters.)
    * If a password has already been set for the screen program, that password will become the password for Super user.

2. Set the passwords for Power User and Standard User. (Up to 16 alphanumeric letters.) 
        * If a password has already been set for the screen program, that password is required to change each user's password.

3. Set the user level for each item.
    (E.g.) Macro block

・Menu bar of each macro edit screen (E)

・Menu bar of each macro edit screen (E)

・Menu bar of each macro edit screen (E)

・Menu bar of each macro edit screen (E)

Item

Screen

Screen
(Open/Close/Cycle macro)

Global function switch
(ON/OFF macro)

Local function switch
(ON/OFF macro)

Macro block

Switch (ON/OFF macro) 

Continued ->

E
ditor

・Menu bar of each macro edit screen (E)
Scheduler
(Action -> Macro)

Settings Item Settings

・Menu bar of each macro edit screen (E)

・Menu bar of each macro edit screen (E)

Macro mode
(ON/OFF macro)

Overlap Library

Overlap Library
(Open/Close macro)

Alarm Block
(Operation Setting -> Macro)
(Occurrence/cancellation)

Right-click

When checking "Require password to open screen data (standard user)", 
you must enter the standard user's password to open the screen program.

* If you have set a password before you checked the "Extend password" checkbox, 
the existing password will be invalidated.
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<Example>
1. Set the user level: standard user to the Macro block No. 0, and save the screen program. 
2. Re-open the screen program. The following window appears when trying to edit the Macro block No. 0.
    If the password is correct, the Macro block No. 0 becomes editable. If the password does not match, the Macro block is uneditable.

20. Multi Language Batch Copy: Extended feature

Outline
Multi Language Batch Copy now supports batch copying of Windows fonts
in numerical data display and character display.

Configuration of settings
Click [Tool] -> [Multi Language] -> [Multi Language Batch Copy].
Check [Windows Font].

<Applicable items>
・Numerical data display
・Character display
・Table data display (numerical/character)

21. Additional parts
Model: V9 series

Outline
New panel meters with dials of 90 or 270 degrees are available. 
They look clear even when enlarged.

[Panel meter]
    Plain -> Illustration 1
    Real -> Metal 1

22. Tag Database: Extended specifications

Configuration of settings
[Home] -> [Registration Item] -> [Tag Database]

1) [Status of Use] column

Outline The [Status of Use] column is added to the Tag Database editing window.

2) Tooltip to view where the tag is used

Outline Click "In use" in "Status of Use" to show where it is used. 
Double-click the text in the balloon to jump to the location where the tag is in use.

3) Filters

Outline Filters are now added to [Tag], [Type], [Device], [Comment], and [Status of Use]. (E.g.)

E
ditor

Continued ->

E
ditor

E
ditor

Click

Double‐click the text to jump 
to where the tag is used.
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V-SFT version 6.0.38.0

System program version V9: 2.150   TS: 2.320   V8(N): 2.320  

OS version V9: 3.90

1.
Model: V9/TSi/V8i(N)

PLC Model: KEYENCE KV-7000/8000(Ethernet TCP/IP)

2.
Model: V9/TS/V8(N)

PLC Model: KEYENCE KV-3000/5000
KV-3000/5000(Ethernet TCP/IP)
KV-7000/8000(Ethernet TCP/IP)
KV Nano
KV Nano(Ethernet TCP/IP)

Description: UG device memory was supported.

3. KEYENCE:　XYM display of PLC device memory
PLC Model: KEYENCE KV-3000/5000

KV-3000/5000(Ethernet TCP/IP)
KV-7000/8000(Ethernet TCP/IP)
KV Nano
KV Nano(Ethernet TCP/IP)

[Outline]
PLC device display can be changed to XYM display.

[Configuration of settings]
[File] > [Property] > [PLC Information] > check [XYM display] [Description]

Symbol Symbol
X (Input)

Y (Output)

R
MR M
LR L
DM D
EM E
FM F

4.
Model: V9 series 

[Outline]
Line-spacing setting was supported. $s1807 is used for changing the setting.

$s1807 = 1 1/8 inch (minimum)
$s1807 ≠1 1/6 inch (default)

00000～63999
00000～99915 00000～15999

Function

00000～65534 00000～65534
00000～65534 00000～65534
00000～32767 00000～32767

Printing data sheets: Line-spacing setting

Connection

Additional connectable device: KEYENCE　KV-8000

Editor

Description of Updates

Connection

Extended function:  KEYENCE　UG device memory (buffer memory of expansion unit) supported

Default display XYM display
Range Range

R 00000～199915
0000～1999F
0000～1999F
0000～199915

000000～399915

July 2020

V-SFT-6 Update information
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V-SFT version
System program version V9 : 2.100  TS :  2.320  V8(N) :  2.320
OS version

1.
Model: V9

PLC Model: MITSUBISHI ELECTRIC　QnU series (Multi CPU) (Built-in Ethernet)

2.
Model: V9/TS/V8(N)

PLC Model: OMRON  EJ1

3.
Model: V9/TS/V8(N)

PLC Model: KEYENCE  KV Nano

4.
Model: V9/TSi/V8i(N)

PLC Model: KEYENCE  KV Nano (Ethernet TCP/IP)

5.
Model: V9/TS/V8(N)

PLC Model: KEYENCE  DL-RS1A (SK-1000)

6.
Model: V9/TSi/V8i(N)

PLC Model: BECKHOFF  TagADS Protocol (Ethernet)

7.
Model: V9/TS/V8(N)

PLC Model: CIMON  XP Series 

8.
Model: V9 *OS upgrade is required.

PLC Model: 3S-Smart Software Solutions  CODESYS V3 (Ethernet)

9.
Model: V9/TSi/V8i(N)

PLC Model: Gammaflux  G24 (Ethernet TCP/IP)

10.
Model: V9/TS/V8(N)

Description: The range of supported station number was extended to 0 through 255.

11.
Model: V9/TSi/V8i(N)

Description: Multiple settings allowed for PLC2 through PLC8 (connectable to the multiple Modbus master devices.)

12.
Model: V9

PLC Model: OMRON  C series  (C200H/C200HX only)

13.
Model: V9

Description: V-I/O (serial extension I/O) supported.

6.0.36.0

V9 : 3.90

Description of Updates

C
onnection

Additional connectable device: MITSUBISHI ELECTRIC  QnU series (Multi CPU) (Built-in Ethernet)

C
onnection

Additional connectable device: OMRON  EJ1

C
onnection

Additional connectable device: KEYENCE  KV Nano (Ethernet TCP/IP)

Additional connectable device: BECKHOFF  Tag ADS Protocol (Ethernet)

Additional connectable device: KEYENCE  DL-RS1A (SK-1000)

C
onnection

C
onnection

Additional connectable device: KEYENCE  KV Nano

C
onnection

C
onnection

Additional connectable device: CIMON  XP Series 

C
onnection

Additional connectable device: 3S-Smart Software Solutions  CODESYS V3 (Ethernet)

C
onnection

Additional connectable device: Gammaflux  G24 (Ethernet TCP/IP)
C

onnection

Extended function: SAIA  PCD

C
onnection

Extended function: Modbus slave (TCP/IP)

C
onnection

Extended function: PLC ladder monitor

C
onnection

Additional accessory supported: V-I/O (serial extension I/O)

April 2020

V-SFT-6 Update information
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14.
Model: V9 series *OS upgrade is required.

Function: VNC server

Configuration of settings
  Go to [System Setting] > [Ethernet Communication]
    >[VNC Server] >[VNC Server Setting]

<User registration>

Outline VNC user registration is possible on a screen program.
VNC server function is enabled right after downloading
the program because you made all the necessary settings.

[Connection permission device]
  You can allow/prohibit VNC connection during RUN mode.

[Remote operation prohibition device]
  You can allow/prohibit remote operation during RUN mode.

[MAC address]
  Static MAC address of the target device can be registered.

<Connection priority>

Outline VNC connection is a 1：1 connection. You can determine the connection priority when the V9 receives
connection requests from multiple VNC clients.

<Occupancy control device>

Outline The VNC side occupies the remote operation, and the operation of the V9 (including SYSTEM/Function switch) connection

can be prohibited while VNC connection is active.

<Hide the authentication screen>

Outline You can hide the authentication screen when connecting to VNC.

Configuration of settings
Go to [System Setting] > [Unit Setting] > [General Setting] and check [Use the VNC server function without user authentication].
If you also check [Prohibit remote operation], the connection is available only for remote monitor mode.

VNC server: extended function

F
u

n
ctio

n

Registered MAC address 

MAC:00:1A:2B:3C:4D:5E

Unregistered MAC address 

MAC:11:AA:BB:CC:DD:EE

VNC 
connection
unavailable

VNC server

VNC 
connection
established

VNC 
connected

VNC 
not
connected

V9
operation
prohibited

V9
operation
allowed
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15.
Model: V9 series *OS upgrade is required.

Function: Operation log

Outline
  You can distinguish between the operation log of the V9 and the log of remote operations by the VNC server function.
  The log includes the MAC address of the target device for the 
  remote operation.

Configuration of settings
  Go to [System Setting] > [Other] > [Operation log Setting]
  and check the [Save operation by VNC] option.

16.
Model: V9 series *OS upgrade is required.

Function: Data sheet printing

Outline [Add]
  This checkbox is to append (add) a page to an existing PDF file.
  File size: up to 50MB.

[Append timestamp to filename]
  You can choose whether to add a timestamp to the file name.

[Designate the sub-folder name]
  It is possible to specify a name of folder to save the PDF file.

[Command device]
 The following items can be changed during RUN mode.
   - Printer output/PDF output

　    - Overwrite/add
   - Sub-folder name designation
   - Timestamp option

Configuration of settings
  Go to [Home]> [Registration Item]> [Data Sheet] and click [Edit] > [Data Sheet Setting].
  Check [Use PDF Output Function] to make necessary settings.

When using SYS(STA_LIST) command,
use the system device $s1656
to determine the following:
  - Printer output/PDF output
  - Overwrite/add
  - Sub-folder name designation
  - Timestamp option

F
u

n
ctio

n

Operation log: extended function 

Data sheet printing - PDF output: extended function

F
u

n
ctio

n
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17.
Model: V9 series 

Outline
  Macro commands to stop/start recording were added to event record function.
  You can play the file using the Video Player function while recording is stopped.
  Stop recording to increase the screen switching speed.

 - Macro commands -
    Stop USBCAM_REC STOP
    Start USBCAM_REC START

18.
Model: V9 series 

Outline
  New parameters were added to SYS(RESTART) macro command.

Existing operation 1 Restart (F1+1 Bit 0:  OFF)
RUN screen > splash screen + "Restarting…" > local screen + "Restarting…" > splash screen > RUN screen
  * When F1=0, the "Restarting..." message is not displayed.
    When F1= other than 0, the "Restarting…" message is displayed for F1 second(s). 

Existing operation 2 Restart from the OS (F1+1 Bit 0:  ON)
RUN screen > splash screen + "Restarting…" > local screen > splash screen + "Restarting…" > 
local screen + "Restarting…"  > black screen > Data Loading... > splash screen > RUN screen
  * When F1=0, the "Restarting..." message is not displayed.
    When F1= other than 0, the "Restarting…" message is displayed for F1 second(s). 

        - Macro commands -
SYS(RESTART) F1

F1 Time (second)
Bit 0　OFF Restart Existing operation 1
Bit 0　ON Restart from the OS Existing operation 2
Bit 1　ON Hide the local screen
Bit 2　ON Hide "Restarting…" message on the splash screen
Bit 3　ON Display "Restarting…" message after F1 second(s)       Valid when the Bit 0 is ON.

19. Additional system devices
Model: V9 series 

Outline
  You can store the version information in $s1018 by setting the value to the system device $s1016 with MOV macro command.

   - System devices - 
0: System program version 14: PLC5 driver version
3: Font version 15: PLC6 driver version
4: OS version 16: PLC7 driver version
10: PLC1 driver version 17: PLC8 driver version
11: PLC2 driver version 18: Simulator version
12: PLC3 driver version 22:  Japanese conversion function (FEP) program version
13: PLC4 driver version         

$s1018 Stores version information based on the value set in $s1016.

Example
  To obtain the OS version:

  Execute $s1016=4(W) with the switch ON macro.

  The OS version is stored in $s1018.

  $s1018=380　represents "OSVer.3.80".

20. Tag import: Siemens TIA Portal Ver.15.1/16 supported

Outline
  The import of TIA project files (*.ap15_1 and *.ap16) created with Siemens' software TIA Portal (Ver. 15.1/16) was supported.
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RESTART macro command: additional features

USB camera: additional features
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21.
Model: V9 series 

Outline
  There are more parts to choose from. It can be displayed clearly even when enlarged.
  Animation parts can be displayed dynamically by changing the lamp device
  with macro commands or PLC ladder program.

- Panel Meter -
  Plain > Illustration1/Illustration2
  Real > Metal1/Metal2

- Switch -
  Plain > Plant 1
  Animation > Blower1/Valve1
  Real > Plant 4

- Lamp -
  Plain > Plant 1
  High-Res. > Tank1/Tank2/Blower1
  Animation > Pipe1/Pipe2/Pipe3/Pipe4/Pipe5/Pipe6/Blower1/Valve1
  Real > Plant 4

22.

Outline
  Flipping switch/lamp image (up/down/left/right) was supported.
    * excluding [2D > Square2]

23.

Outline
  The [Comment] box of each language was added to [System Setting] > [Font Setting].
  Comments are displayed on the [Language Display] menu, multi-language edit sheets, etc. 
  This is useful when editing multiple languages with the same font.

24.

Outline
  A setting that resizes text in points was added for converting a screen
  program to the one with different resolutions. 

  When changing from "QVGA(320 x 240)" to "VGA(640 x 480)", it will be twice 
  the size in each direction. Thus texts in 10pt will become 20pt and 16pt to 32pt.
  However, the layout must be adjusted to fit the text.

Applicable fonts
  TrueType font, gothic font, stroke font, Windows font, and 7-segment font

Configuration of settings
  Go to [File] > [Property] > [Edit]  and check the
  [Calculate text size in points by ratio for automatic resizing 
  when an editing model is changed] box.
  The setting change will be effective from the next startup.

  After restarting the V-SFT, open the screen program and change the editing model.

Additional parts library
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Parts: Flipping image supported
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Font setting: comment feature supported
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Tank1

Language display Display language

Multi-language edit
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25.

Outline
  A setting to create only table borders was added.

Configuration of settings
 Go to  [Line/Column] and check the [Clear all] checkbox.
 

26.
Model: V9

Outline
  A confirmation window appears when creating a V9 screen program.

27.

Outline
  The [Edit Comment] button was added to 
  the Project View.

28.

Outline
  [Hide unregistered screens]
  was added to the right-click menu
  of the Screen List.

29.

Outline
  The update module of V-SFT-5 is bundled to the V-SFT-6 DVD.

  * Since the V-SFT-5 is an update module, install it on a PC with the V-SFT-6 or an older version of the V-SFT-5 installed.
  * The PDF manuals for the V-SFT-5 Help menu are not installed. Please download and install the documentation from our website.

Table data display: additional feature
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Additional confirmation window
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Project view: additional feature
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V-SFT version 6.0.34.0

System program version V9: 2.000   TS: 2.300   V8(N): 2.280  

OS version V9: 3.80

1.
Model: V9/TS/V8(N)

PLC Model: Fuji Electric ALPHA7 (MODBUS RTU)

2.
Model: V9/TS/V8(N)  * Connectable to the CN1 port only.

PLC Model: MITSUBISHI　QnH (A) series CPU

3.
Model: V9/TS/V8(N)

PLC Model: FP Series (RS232C/422) /FP Series (UDP/IP) /FP Series (TCP/IP)

4.
Model: V9/TS/V8(N)

PLC Model: FATEK AUTOMATION　FACON FB series
Description: "Single Command" mode was added to [Transmission mode] to support single discrete control.

5. Extended system device: IP addresses of LAN2/WLAN
Model: V9 series 

[Outline]
Current IP addresses of LAN2/WLAN are stored.

LAN2:  $s1770 - 1773
  WLAN:  $s1774 - 1777

6.
Model: V9 Advanced (with analog touch switch)/V9 Standard/V9 Lite

 *Use of landscape only.
Specification: The USB camera must support USB2.0, compatible with UVC, and be at a resolution of 320x240 / 640x480.

*A USB HUB with an external power supply is required to connect the camera. 
 The USB camera must be connected to port 1 on the USB HUB.

[Outline]
- You can display the image captured through a USB camera in real-time.
- Event Record function: Working in conjunction with Alarm function, you can record movies before and after an error has occurred in mp4 format.

<Configuration of settings>
[System Setting] > [Hardware Setting] > [Connected Device] > [USB Camera]

Description of Updates

Connection

Additional connectable device: Fuji Electric  ALPHA7

Connection

Additional connectable device: MITSUBISHI ELECTRIC  QnH (A) series CPU

Connection

Extended function: Fatek Automation　FACON FB series  - Rising pulse/falling pulse supported

USB Camera

Connection

Additional connectable device: Panasonic　FP0H

Function

Function

October 2019

V-SFT-6 Update information
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Continued ->

<Real-time display>
You can display a real-time image from a USB camera.

[Configuration of settings]

[Parts] > [Image Display] > [USB Camera Display]

<Event Record function>
You can record the video before and after a malfunction. (Maximum recording time: 180 seconds)

[Configuration of settings]
1.　[System Setting] > [Hardware Setting] > ［USB Camera Properties］ > set [Event Recorder Function] to "Yes".
2.　[System Setting] > [Alarm Block No. x] > [Alarm Device] tab > set [Recording] to "Enable".
     Check [Record occurrence] and/or [Record resetting] and specify each recording time.

　 e.g.) Recording video before 90s and after 60s of the occurrence, as well as before 90s and after 30s of the reset:

You can add a timestamp to the video. (settings: [Hardware Setting] > [USB Camera Properties])
　* The frame rate of the file decreases as the process to combine the timestamp and the image occurs.

7.
Model: V9 series 

Function: Event History

[Outline]
This option records the time of the event history in msec.
Display in msec is available only for [Alarm Time Display] 
item.
[Configuration of settings]
Alarm Server
　[System Setting] > [Alarm Block No. x] > 
    [Others] tab > [Put msec information on time]

Event history parts: 
Num. display with [Alarm Time Display] function  > [Digits]

Less than 8 digits : No display
8 to 11 digits : hh:mm:ss

12 to 13 digits : hh:mm:ss.msec
14 to 17 digits : mm-dd hh:mm:ss

18 digits : mm-dd hh:mm:ss.msec
19 to 22 digits : yy-mm-dd hh:mm:ss

23 digits or more : yy-mm-dd hh:mm:ss.msec

Function

Function

Alarm Server - [Put msec information on time] option supported

*Please refer to "8. Alarm " in V9 Reference Manual 1 for further details.

NEW

NEW

NEW
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8.
Model: V9 series 

[Outline]
Date and time of creation and update can be displayed on the recipe dialog box so you do not need to use a PC or a storage viewer to check them.

[Configuration of settings]
- Recipe
　[System Setting] > [Recipe] > [Recipe No. x] > [Standard Operation] > [File-based transfer]
- Switch
  Function: Recipe Data Save/Recipe Data Load/Recipe Data Delete
  [File Selection] > [Select at the time of execution] > check [Display date created] and/or [Display date modified].

9.
Model: V9 series 

[Outline]
An additional dialog box helps to convert a V8 screen program with an Ethernet unit setting (CU(N)-03-x) to V9.
Previous conversion mode forcefully converts the V8's Ethernet unit setting to V9's LAN unit (CUR-03) so you needed to change to
LAN/LAN2 manually after that. This new dialog box allows you to choose your desired port during the conversion.

10. Ver. 5 Style view supported (texts and toolbar)

[Outline]
V-SFT Ver. 5 style is available for the texts and toolbars. It is useful if you are familiar with the V-SFT-5 interface.

[Configuration of settings]
[File] > [Property] > [General] > ［Menu Setting］ > click [Ver5 Style (Text and Toolbar)]
　* Restart V-SFT-6 to apply a new setting.

11.

[Outline]
A shortcut key for Device Address Use was supported.

Shortcut key:  Ctrl + U

Program conversion from V8 to V9: New dialog box for Ethernet port conversion

Editor

Function

Recipe dialog box - Date and time display supported

Editor

New shortcut key: Device Address Use

Editor

Image of the Recipe dialog box

Ver. 5 style image

Choose from LAN, LAN2, or LAN unit (CUR-03).
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12.
Model: V9 series 

[Outline]
You can create and edit a recipe Data file in BIN format for Memory Card mode (V8-compatible).

[Configuration of settings]
[System Setting] > [Recipe] > [Recipe No. x] > [Recipe Data] tab

13. Print and Rich Text Format output: Extended specifications
Model: V9 series 

[Outline]
When a magnification of a screen or an overlap is set to larger than 1x1, this option allows you to output scroll area as well
to output the screen image using Print menu or Rich Text Format output menu.

[Configuration of settings]
- [File] > [Print] > [Print Settings]
- [File] > [Print Preview]
- [Tool] > [Convert to Rich Text Format]

Editor

Editor

Recipe: Extended specifications

e.g.) Screen in 2x2 setting

Screen area

Scroll area
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V-SFT version
System program version V9 :  1.900  TS :  2.280  V8(N) :  2.280
OS version

1.
Model: V9/TS/V8(N)

PLC Model: OMRON E5CC/E5EC/E5AC/E5DC/E5GC

2.
Model: V9/TS/V8(N)

PLC Model: NITTOKU ITS-HRW110 

3.
Model: V9/TS(i)/V8i(N)

PLC Model: Yaskawa Electric DX200 (High-Speed Ethernet)
Description: File control commands become available by using PLC_CTL macro command.

4.
Model: V9/TS(i)/V8i(N)

PLC Model: Modbus slave (TCP/IP)
Description: Port number which was fixed to 502 becomes user-configurable within the range from 1024 to 65535. (502 as default)

5.
Model: V9 series e.g.) Yahoo Mail's SMTP server name

- E-Mail server name setting
[Outline]
SMTP server name can be used as well as SMTP IP address.

[Configuration of settings]
[System Setting] > [Ethernet Communication] > [E-Mail]

- Alarm function
[Outline]
When an alarm occurs, V9 sends an e-mail including an attachment file. (The file will not be attached when the alarm is reset.)

[Configuration of settings]
1. [System Setting] > [Ethernet Communication] > [E-Mail] 
2. [System Setting] > [Alarm Block No. x] > [Alarm Device] tab > [E-Mail:  Enable] > Check [Send when the alarm occurs] 
   > Check [Attach the specified file] > Click [Edit] button

e.g.) When an alarm occurs, an e-mail is sent with the latest file in the LOGGING folder of the SD card attached.

See next page ->

6.0.32.0

V9 :  3.50

Description of Updates

Connection
Additional connectable device:  OMRON E5CC/E5EC/E5AC/E5DC/E5GC

Connection

Extended function:  Modbus slave (TCP/IP) - User-configurable port number supported

Connection
Additional connectable device:  NITTOKU ITS-HRW110

Connection

Extended function:  Yaskawa Electric DX200 (High-Speed Ethernet) - File control commands supported

Function

E-Mail:  extended function

May 2019 

V-SFT-6 Update information 

* For further information about alarm function, please refer to 
  [Chapter 8 Alarm] in V9 Reference Manual 1 . 

All the files with the same 
time stamp will be 
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- Data Transfer Service function
[Outline]
V9 sends an e-mail with an attachment file using Data Transfer Service function.

[Configuration of settings]
1. [System Setting] > [Ethernet Communication] > [E-Mail] 
2. [System Setting] > [Data Transfer Service] > [List of Destination Servers] and register your desired e-mail server.
3. [Record List] to set the condition and file.

e.g.)  When $u1001-00 is set, an e-mail is sent with the latest file in the LOGGING folder of the SD card attached.

6.
Model: V9 series

[Outline]
V9 can access to the access point which is in stealth mode 
due to security reason.

The access point which is in stealth mode and allowed to access from V9,
local screen > [WLAN Setting] > [Select AP to Connect] 
> [Search Nearby] to view the list.

[Configuration of settings]
Local screen > [WLAN Setting]
 1. [Wireless Settings] > [Operation Mode: Station]
 2. [Wireless Option] > [IP Address Setting: Manual] > 
   check [Allow connection to stealth mode access point]
 3. [Select AP to Connect] >  [Search Nearby] and select an access point

*Once connection is established, next connection will be automatically established upon powering on.

WLAN: connection to the access point in stealth mode supported

Function

Function

* For further information about data transfer service function, 
 please refer to [Chapter 6 Ethernet] of V9 Reference Manual 2. 

All the files with the same time 
stamp will be attached. 
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7.
Model: V9 series

[Outline]
Transition effect can be added to the macro commands, SYS (SET_SCRN) for screen changeover, SYS (OVLP_SHOW) for normal overlap 
display, and SYS (SET_MOVLP) for multi or global overlap display. Available effects are the same as the ones for the switch function.

[Configuration of settings]
[System Setting] > [Unit Setting] > [General Setting] and check [Enable transition function by macro commands] (unchecked as default)

SYS(SET_SCRN)

F0
F1

NEW!  [Example]
 When changing to screen 1, slide-out
 effect from right to left is applied:

$M00000 = 1 (W)
NEW! $M00001 = 105H (W)
NEW! $M00002 = 5 (W)

SYS (SET_SCRN) $M00000

*1 For gallery, only left and right are 
    available.

NEW!

F1+2

SYS (OVLP_SHOW)

F0  [Example]
F1  When displaying the overlap ID No. 0, 

 slide (from outside of a screen) to top is
 applied.

NEW!  Switch-over time: 500 ms
$M00000 = 0 (W)
$M00001 = 1 (W)

NEW! $M00002 = 200H (W)
NEW! $M00003 = 5 (W)

SYS (OVLP_SHOW) $M00000

NEW!
F1+3

 [Example]
SYS (SET_MOVLP)  When displaying overlap number 12,

  slide (short-distance with fade) moving 
F0   to left is applied.
F1   Switch-over time: 500 ms
F1+1 $M00000 = 0 (W)
F1+2 $M00001 = 12 (W)
F1+3 $M00002 = 50 (W)

NEW! F1+4 $M00003 = 5 (W)
NEW! F1+5 NEW! $M00004 = 102H (W)

NEW! $M00005 = 5 (W)
SYS (SET_MOVLP) $M00000

Slide (from outside of a screen or short distance)

Switch-over time (x100 ms)
2 to 10: slide (from outside of a screen)
2 to 5: slide (short distance or fade)

F1+2 Type No.
 0: Slide (from outside of a screen)
 1: Slide (from outside of a screen with fade)

2: Slide ( short distance with fade)
3: Fade
FFFF:  No transition effect applied

F1+1 0:  OFF (hide)
1:  ON (show)

Value
OVLP_SHOW
0 to 9:  Overlap ID

Same as F1+3 of SYS (OVLP_SHOW) *See above.

0 to 9999:  Overlap library number
X axis
Y axis

Value
SET_MOVLP
0 to 9:  Overlap ID

0 to 9999:  screen number

Switch-over time (x100 ms)
2 to 10: Slide-in/box-in/fade-in/slide-out/box-out/slide
5 to 10: Switch/jump
3 to 10: Card flip
5 to 20: Gallery

Type No.
 0: Slide-in
 1: Slide-out  (with fade effect)
 2: Box-in
 3: Box-in  (with fade effect)
 4: Fade-in
 5: Slide-out
 6: Slide-out  (with fade effect)
 7: Box-out

 8: Box-out (with fade effect)
 9: Slide
 A: Slide (with fade effect)
 B: Switch
 C: Jump
 D: Card flip
 E: Gallery *1
 FFFF: No transition effect applied

For slide-in/slide-out/slide/switch/jump/card flip/gallery effects:

Same as F1+2 of SYS (OVLP_SHOW) *See above.

F1+1

Value
SET_SCRN

Function

Transition effect by macro commands supported 

Upper byte 
 0：move to right 1：move to left 2：move to top 3：move to 

* For further information about transition effect,  
  please refer to  [Chapter 3 Switch] in V9 Reference Manual 1. 

Lower byte 
 Type No. 

Upper byte 
 0：move to right 1：move to left 2：move to top 3： move to bottom 
 *For jump and card flip,  
   0：change type 1 1：change type 2 2：change type 3 3：change 

Reserved (0) Reserved (0) 

Lower byte 
 Type No. 

Reserved (0) Reserved (0) 



Page 4

8. "DEL_FILE" macro command supported (for deleting specified files)
Model: V9/TS/V8 series

[Outline]
Specified file(s) in a storage can be deleted by the "DEL_FILE" macro command.

e.g.) Delete all PDF files in the LIST folder:
           $M00000 = 'C: \EXT0000\LIST\*.PDF' (STRING) * Specify "*"  as file name and extension to delete all the files in the folder.
           DEL_FILE $M00000

9.
Model: V9 series

[Outline]
It is possible to hide the progress bar which is displayed on the splash screen when power on or switching RUN/STOP.

[Configuration of settings]
[File] > [Property] > [Splash Screen] and check [Hide progress bar during startup] (uncheck as default)

Unchecked (as default)

Checked

Progress bar

10. Improved usability of the Multi-language sheet

[Outline]
Multi-language edit sheet in [Home] > [Registration Item] > [Multi-language] shows using part to which you can jump by double-clicking the cell.
It is also possible to hide the column(s) in the sheet so that you can view and edit the desired columns only, for example, the first language 
and the third language only.

[How to show/hide column]
Select desired column (Shift key or Ctrl key for multiple selection available) and right-click to display [Hide].
(To show the column again, click [Show All].)

e.g.) When hiding the second and fourth languages: 

Double-click a cell in gray to jump to where the text is used.

Editor

Value Remarks

F0 Full pathname
Drive designation
 C:  Built-in SD card socket
 D:  Storage connected to USB

Function

Function

Show/hide the progress bar on the splash screen
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11.

[Outline]
Warning is displayed when the second language or later has the item with no text.
Unregistered items can be easily identified.
* No warning will be displayed when the first language is not registered.

[Configuration of settings]
[File] > [Property] > [Error Check] 
You can also set from the property icon on the Error check screen.

Check [Detect any setting without Multi-language when executing error check.]
(unchecked as default)

12.

[Outline]
Guide display function has been improved to be more user-friendly.

[Show/hide guides] [Guide settings]
Ribbon menu > [View] > check [Guides] Ribbon menu > [View] >[Guide Settings]
Alternatively, Alternatively,
Right-click menu > [Grid] > check [Guides] Right-click menu > [Grid] > ［Guide Settings］

Or

13. OMRON: tree view for tag setting

[Outline]
[Tag Settings] for OMRON NX/NJ series can be viewed in tree view as well as conventional dialog view.
It is useful to view tags of structures or unions in easy-to-see format. 

* For further details about tags and connection with NJ/NX,
PLC type: OMRON NJ series (EtherNet/IP)   please refer to OMRON NX/NJ Series Connection manual.

Editor

Error check for Multi-language application

Editor

Guide display

Editor
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14. Entry mode: added to [Function Item] view

[Outline] On the screen:
When an Entry mode icon is registered on a screen,
information is also displayed in [View] 
> [Function Item view].
You can change or delete the settings 
from [Function Item view].

Entry mode icon

15. Alarm Server: Copy and Paste commands for parameter setting supported

[Outline]
Parameter setting in the alarm server can be copy and paste for easy setting.

16. Switch/lamp: Rotation supported

[Outline]
You can rotate all the switches and lamps 90 degrees clockwise or counterclockwise. 

Editor

Editor

Editor

Right-click menu 
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17. Enhanced macro edit function

- Macro block edit in Initial Macro setting and Event Timer Macro setting
[System Setting] > [Macro Setting] > [Initial Macro] or [Event Timer Macro]  and click [Edit] to open the macro block directly.

- Macro edit from CALL command
You can open the macro block directly from CALL command line to edit.

[How to use right-click menu]
Point the CALL command with a cursor and right-click to show the menu and click [Jump to the CALL target].
*Available only when macro block number is specified in the constant.

- Label search
You can search multiple labels with the same number declared as LB x or JMP LB x in a same macro block.

[Two methods to search the labels]
 1. Point LB x  or JMP LB x with a cursor and right-click to show the menu and click [Jump to same labels].  (In ascending order only.)
 2. Keyboard shortcuts: Ctrl+L for ascending order      Shift+Ctrl+L for descending order
          e.g.) Searching LB3

Right-click menu

Ascending order: 
Line 5 > line 9 > line 12 > line 15 > line 5 > ….

Descending order: 
Line 5 > line 15 > line 12 > line 9 > line 5 > ….

Editor
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18. Export lists in CSV 

[Outline]
The following lists can be created in CSV.
They can view with various application such as Excel etc.,.

[Item List]        [Error Check]

[Device Address Use]      [Display] > [CSV EXPORT]

[Variable List]      [Variable List] > [CSV Export]            e.g.) CSV file image of the variable list

19. Extended cross-reference function

[Outline]
[Tool] > [Search] > [Cross-reference] additionally supports search of graphic library and pattern.
Search target includes the functions such as Graphic mode, Graphic Relay mode,
and Graphic call, as well as pattern number used in the splash screen.
You can easily grasp where the items are used.

Editor

Editor
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20. Right-click menu:  Extended [Customize] menu

[Outline]
Setting items in [Display Environment] can be set from the right-click menu [Customize] > [Others].

 
* View of the right-click menu
  with no item on the screen selected

21. Improved visibility of dialog settings

[Outline]
Each item menu on the left pane is displayed with check mark when any configuration is made in the menu.

22. Overlap edit

[Outline]
After selecting an overlap, right-click menu > [Edit Selected Overlap] to change to overlap edit screen.

Editor

Editor

Editor
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23. Quick access tool bar:  status switch icons for switch/lamp added

[Outline]
State change icons to change the status of switch/lamp can be added to the quick access tool bar.

[Configuration of settings]
Click the down arrow of the quick access tool bar and select [More commands…].

e.g.) OFF to P5 switch-over 
        using the quick access tool bar

24. File > [Open] dialog:  [All Files] option supported

[Outline]
[All Files] option is available to open a screen program.
All the files will be displayed regardless of the file extensions.

*[Open] button
  Option of the [Open] button changes depending on the file extension
  selected.

25. V9 hardware version upgraded

[Outline]
Due to the changes in some of V9's components, the hardware version of the V9 will upgrade to "f"  (an alphabet following a 7-digit serial number ).
The V9 with hardware version "f" or later must use OS version 3.50 or later.
* Downgrading the OS to the versions older than 3.50 is not supported. 

Others
(OS)

Editor

Editor

For .V7/.V6/.V4/.80/.U3/.U2/.UG/.UG2:  [Convert and open] 
For .V8/.U4: Selectable from [Open] to [Convert and open] 
For .V9:  Selectable from [Open] to [Convert as V8 compatible and open] 

* When converting .V9 program with  [Convert as V8 compatible and open],  V8 compatible options  in [General setting] are checked  
   to operate equivalent to V8. 



V-SFT version 6.0.30.0
System program version V9 : 1.800  TS : 2.270  V8(N) : 2.270
OS version V9 : 3.40

1.
Model: V9/TS(i)/V8i(N)

PLC Model: IDEC MICRO Smart (Ethernet TCP/IP)

2.
Model: V9/TS/V8(N)

PLC Model: IDEC MICRO Smart

3.
Model: V9/TS(i)/V8i(N)

PLC Model: OMRON SYSMAC CS1/CJ1/CJ2 (Ethernet)
SYSMAC CS1/CJ1/CJ2 (Ethernet Auto)
SYSMAC CS1/CJ1/CJ2 DNA (Ethernet)

4.
Model: V9/TS(i)/V8i(N)

PLC Model: OMRON NJ series (EtherNet/IP)
Description: i) PLC8Way supported.

ii) For 1:n connection, different tag tables can be specified for each station number.

5.
Model: TS/V8(N)

PLC Model: FUJI SPB (N mode) & FLEX-PC CPU

6.
Model: V9 series

[Outline]
Trend can be scaled by reducing in both X and Y direction (1/2x > 1/4x > 1/8x) and enlarging in Y direction (2x > 4x > 8x) 
in addition to enlarging in X direction (2x > 4x > 8x).

[Commands]
- Scaling with buttons:
  Zoom in (X direction)
  Zoom out (X direction)
  Zoom in (Y direction)
  Zoom out (Y direction)
  Reset display magnification
- Scaling with PLC values (0: equal, 1: 2x, 2: 4x, 3: 8x, 4: 1/2x, 5: 1/4x, 6: 1/8x)
    X direction memory device
    Y direction memory device

Display at the same magnification  X direction: 1/8x    Y direction: 1/2x

7.
Model: V9 series

[Outline]
$u registers have been increased up to $u65535.

Description of Updates

Connection

Newly supported device: IDEC MICRO Smart (Ethernet TCP/IP)

Connection

Extended function: OMRON NJ series (EtherNet/IP)

Connection

Additional connectable device: IDEC MICRO Smart FC6A

Connection

Additional connectable device: OMRON CJ2 Ethernet connection

Connection

Extended function: FUJI SPB (N mode) & FLEX-PC CPU - PLC ladder transfer function

Function

Logging (Trend): Scaling display

Function

$u registers expanded from 32K words to 64K words

October 2018

V-SFT-6 Update information
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8.
Model: V9/TS/V8(N)

[Outline]
Values appear as asterisk on a screen.
Check [* Display] to create a password screen easily.

9.
Model: V9 series

[Outline]
A progress bar appears on the recipe selector (it pops up by the switch function of recipe data load/recipe data save/recipe data delete)
and the filter (it pops up when [Filter] button is pressed on the recipe selector). It is effective to visually grasp the progress of 
loading process especially when there is large amount of recipe data. The progress bar disappears when reading is completed.

Recipe selector Filter

10.
Model: V9 series

[Outline] Storage viewer
Storage viewer display feature was added to the switch functions
to call the storage viewer.
Even when [SYSTEM] button is disabled, the storage viewer is available.

Switch: Storage viewer function

Function

Numerals & Character display: Values appear as asterisks on a screen

Function

Recipe: Progress bar in a recipe selector

Function

Page 2



11.

[Outline]
[Add] button has been added to Tag import function. e.g.) OMRON  NJ series (EtherNet/IP)

[Applicable PLC types]
OMRON  NJ series (EtherNet/IP)
Allen-Bradley ControlLogix/CompactLogix
Allen-Bradley ControlLogix (Ethernet)
Allen-Bradley Micro800 Controllers
Allen-Bradley Micro800 Controllers (Ethernet TCP/IP)

12.

[Outline]
Export feature is supported.

[Applicable PLC type]
OMRON NJ series (EtherNet/IP)

13.
Model: V9 series

[Outline]
Registered recipes can be viewed in a list.
[System Setting] > [Recipe] > [Recipe List]Editor

Recipe: Recipe List display

Editor

OMRON NJ/Allen-Bradley PLC: Additional tag import feature

Editor

OMRON NJ PLC: Tag export feature

Create new:
Registered tag information will be cleared and new tag information is generated from the data you are going to import.

Add：
Tag data you are going to import is appended to the existing tag information.  If the tag has the same name as the existing one,
it will not be imported.
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14.
Operation log viewer

[Outline]
Item comments used in the operation log can be converted to the device
notation.

[Requirements]
In [System Setting] > [Other] > [Operation Log Setting], [switch] and/or
 [Data display update]  must be checked in log objects box.

[Applicable items]
- Switch: [Output Device] > [Output Setting] is set and ［Detail］>

[Save an operation log] is checked.
- Numerical display:

[Function] > [Entry Target] and [Detail] > [Save an operation log]
is checked.

[How to convert item comments]
[Tool] > [Other] > [Convert item comment to device notation]

e.g.) Numerical display
Before After

15. Dialog/view display switchover of the items

[Outline]
Item dialog can be switched to the conventional item view display. You can achieve Ver.5-like appearance and usability with V-SFT-6.

[Requirements]
[File] > [Property] > [General] >[Parts Setting] and check [Ver5 style (Item View)].

Dialog style Item view style

16. Switch/lamp: individual switchover of ON/OFF status 

[Outline]
You can change ON/OFF status (P3 to P128) of selected switch or lamp individually by clicking it. 

[Requirements]
[File] > [Property] > [General]  and check [Allow individual switching of switch/lamp display status].

Editor

Operation log: Device notation of item comments

Editor

Editor
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17. Multi-language edit: Show and jump to the location of use

[Outline]
On the Multi-language edit sheet, you can see where it is
in use by moving the cursor over the text in the language 1.
Also you can jump to the location of use by double-clicking
the text.

By double-clicking the text, you can jump to Message edit No. 10
to display the original text.

18. Screen display: Ctrl + drag operation

[Outline]
You can grab and drag a screen like PDF file by dragging a mouse while holding down the Ctrl key.
The mouse cursor changes to the hand mark during Ctrl + drag operation.

<While dragging to scroll the screen>

19. Guideline display

[Outline]
Guidelines are displayed while moving or enlarging/reducing the items
for easy positioning or controlling the size of the item.

[Requirements]
Right click menu > [Grid] > check [Guide Line]

20. Status bar: Display and edit coordinates

[Outline]
You can display the coordinates and the size of an item on the status bar to edit directly.

[Requirements]
[File] > [Property] > [General] and check [Show the coordinates and size of the selected item 
on Status Bar].

21. Screen list: Enlarged display

[Outline]
You can enlarge the screen list. Enlarged list view shows 2 screens per line while normal list view shows 5 screens per line.

Editor

Editor

Editor

Editor

Editor

Guideline
(e.g.  Yellow)

*You can change the color of the line from [Grid Setting] > [Grid color] 

Hold down Ctrl key
and  drag a mouse

X Y Width Height

Right click and 
check [Enlarged 
Display].

Moving direction
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22. Logging/alarm servers and buffering area: copy & paste functions 

[Outline]
You can copy and paste the settings in the logging server, alarm server or buffering area to other numbers or even another file.

e.g.) How to copy the contents of the logging server No.0 to No.1 

23. Switch: Cut/copy/paste of switch ON/OFF macro

[Outline]
You can copy, cut, or paste the switch ON/OFF
macro without opening the macro window.

* Available only when [File] > [Property] >
  [General] > [Ver6 Style] is selected.

24. Ribbon menu: Library icon added

[Outline]
[Library] icon which was previously in [Shape] is
now on the ribbon menu.

25. Function item: showing icons on a screen

[Outline]
Icons are displayed on a screen when registering function items 
(sound/animation/macro mode/interval timer).

Editor

Editor

Editor

Editor

These icons appear
on the screen when 
the function item is 
registered.

[Copy and paste simultaneously]
Checked: Copy the source No. then paste to specified destination number when [Complete] 

is clicked.
Unchecked: Only copy is made when [Complete] is clicked.

Copying and pasting to another file is 
also possible.
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26. Project view: Memorizing its layout

[Outline]
V-SFT-6 memorizes show/hide state of each item in the project view so that it keeps its layout next time when you start the application. 

27. Application menu: [Close] to shut down the screen program

[Outline]
[Close] option in the application menu closes the screen program
which you are currently editing.

28. Improved tab-related interface

<Tab list>

[Outline]
[View] on the ribbon menu has a tab list to switch among the tabs
which are currently opening in V-SFT-6.

<Scroll buttons for tabs>
[Outline]
Scroll buttons are available to show all the tabs when more tabs than that can fit in a window are open.

<Close the screen program itself when all tabs are closed>
[Outline]
The screen program will close when all the tabs close in V-SFT-6.
Even you close all the screen tabs, the screen program will not close if any tab other than screen's is still open.

Editor

Editor

Editor

Right click the space on the tab bar or 
the [List] button.

[Left/right scroll] buttons appear
to scroll to both directions.

Application 
menu

When clicking [List] button:
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V-SFT version 6.0.29.0
System program version V9 : 1.750  TS : 2.260  V8(N) : 2.260
OS version V9 : 3.30

1.
Applicable models: V9, TS, V8(N)
Device name: MICRO3

MICRO Smart
MICRO Smart pentra

Address range: D0 to D59999

2.
Applicable models: V9, TS, V8(N)
Device name: PCD

PCD S-BUS(Ethernet)

3.
Applicable models: TS1070S(i), TS1100Si

4.
[Outline]
Import of a TIA project file (*.ap14, *.ap15) created with Siemens software “TIA Portal (Ver. 14 / Ver. 15)” is supported.

Contents

Connection

Extended specifications: IDEC - D register range expanded

Connection

Extended specifications: SAIA - DB register supported

Editor

Importing Tags from Siemens TIA Portal Ver. 14 / Ver. 15 supported

Editor

Edit model selection: TS1000 Smart series added

August 2018

V-SFT-6 Update information
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1

V-SFT version
System program version V9 : 1.720  TS : 2.260  V8(N) : 2.260
OS version

1.
Applicable models: V9/TS/V8(N)
Device name: MITSUBISHI ELECTRIC MR-J2S-*CL

2.
Applicable models: V9 series
Device name: BB-SW172A, BB-ST165A, BB-SP104W

3.
Applicable models: V9 series

[Outline]
Contents of the frequency display have been changed.

<Before (Sys prog: V1.600 or earlier)>
- Frequency is displayed only when V9 supports its range. 
   Actual measured value from the connected device is not displayed.
- Frequency that V9 does not support is displayed as "0 kHz/0 Hz".
- Only the frequency from adjusted device is displayed.
 (It is hard to see whether the value comes from Setting 1 or 2.)

<After (Sys prog:  V1.700 or later)>
- Actual measured frequency of the connected device is displayed.
- Frequency that V9 does not support is displayed in red.
- Values of the frequency for both setting 1 and 2 are displayed.

4.
[Outline]
It is possible to simulate OFF/ON status of the buttons/lamps by these status switching buttons on the ribbon menu.

5.
[Outline]
You can download the screen program to multiple HMIs on a network in turn.
 *Make sure NOT to check [Set IP] check box in  [System Setting] > [Ethernet Communication] > [Local port Address].
  Checking this option will set the same IP address to all the target HMIs.

Screen program batch downloading (Ethernet)

Editor

6.0.28.0

V9 : 3.30

Contents

View menu: OFF/ON status switching buttons added

Editor

Function

Local screen:  Changes in the RGB adjustment screen

Panasonic network camera:  Additionally supported models
Function

Function
Newly supported device: MITSUBISHI ELECTRIC MR-J2S-*CL

June 2018 

V-SFT-6 Update information 

You can add OFF/ON status switching buttons by customizing the quick access tool bar. 
  * If you install V-SFT-6 for the first time, these buttons are automatically added. 

[Transfer] > [Communication Setting] [Transfer] > [Download] > [PC->] 



2

6.
[Outline]
There are two improvements as follows:
-  [Maker] list in the Connection Device Selection dialog box starts with "Fuji Electric".
- The device chosen last time is selected as default when creating a new screen program.

7.
[Outline]
You can search tags from [Tool] > [Search] > [Tag Use].

8.
[Outline]
Lamp device setting menu is available in 
the Output Device menu.
"Use lamp function" is interlocked with the lamp device
in the Style menu.
    *This option is not displayed when [Match Output Device 
      with Lamp Device] option box is checked.

9.
[Outline]
When a switch is set to [Function: Screen Change-over]
and you are going to make multiple copies of it,
you can increment screen number of each switch. 

10.
Applicable models: V9 series

[Outline]
The following European bitmap fonts support ISO codes.
<Fonts that support ISO codes>
- Central Europe
- Cyrillic
- Greek
- Turkish

Editor

Improvements in Connection Device Selection dialog box

Editor

Tag database:  Search function added

Function

European bitmap fonts:  ISO code supported (V8-compatible)

Editor

Switch:  Lamp device setting added to Output Device menu

Editor

Multi Copy: Additional copy option



V-SFT version 6.0.27.0
System program version V9 : 1.600 TS : 2.250  V8(N) : 2.220
OS version V9 : 3.10

1. Newly supported model: EtherCAT
Applicable models: V9 series * The corresponding communication unit [CUR-09] is required.
Device name: EtherCAT

2.
Applicable models: V9 series  
Device name: Telemecanique TSX Micro

3.

[Outline]
The customized Quick Access Toolbar can be exported and imported.
Extension *.binUI

4.
Applicable models: V9 series 

The following V8 compatible function is supported.
 - Stroke font * Be sure to upgrade OS before using this font.

Function

V8 compatible function

Function

Expansion of specifications for connected model: Pass through (Ladder transfer) function

Contents

Function

Function

Export / Import Quick Access Toolbar

October 2017

V-SFT-6 Update information
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V-SFT version 6.0.26.0
System program version V9 : 1.550 TS2060 : 2.240  V8(N) : 2.220
OS version V9 : 3.00

1. Extended security function
Applicable models: V9 series 

[Outline]
It is possible to set "=" as security level conditions.
In addition, maximum 5 conditions (either AND or OR) can be added.

[Setting]
 - Security Level on Screen Setting
 - Security Level on each item
 - Security Level on Switch interlock

[Setting example]
In order to display by security level 1 or 5

2.
Applicable models: V9 series  

[Outline]
In the following conditions on recipe setting, "Add" operation is selectable.
When transferring data from "PLC -> Unit", the data is added to the last line of CSV file.
Maximum 32767 lines

[Conditions]
 - Transfer Data: File-based transfer
 - File Type: CSV

Function

Extended recipe function 1 - Add

Contents

Function

August 2017

V-SFT-6 Update information
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3.
Applicable models: V9 series  

[Outline]
$R, the internal devices specially for recipe data transfer,
is supported. 65536 words.
It enables you to check the value and modify 
before transferring it by switch function.

[Setting]
1. Go to [System Setting] > [Recipe] to make recipe setting
2. Go to [System Setting] > [Unit Setting] > [General Setting] and 
    select "Allow use of recipe temporary device memory $R".
3. Place a switch with [Recipe: Recipe Data Save / Recipe Data Load].
4. Select the transfer target.
5. Check a value on $R before transferring to storage / PLC device.

4.
Applicable models: V9 series  

It is now possible to add recipe titles on V-SFT 
when "Add title to data" on [Recipe] > [File Format] is selected.
This is useful to create a new recipe file on V9 unit.

Besides, you can also import a CSV file where titles are 
already registered by "Reading the title name" option.

5.
The following V8 compatible function is supported.

 - In V8 compatible sampling functions,
   titles are added to each CSV file 
   by using CSV file (SMHxxxx.csv).

　

Function

V8 compatible function

Function

Extended recipe function 2 - $R

Editor

Extended recipe function 3 - Edit titles

load

save

$R is the common area for all screens. 
It will be reset by switching to Localmode or powering off.

You must store SMHxxxx.csv file in 
ALARM folder or LOGGING folder 
in storage.
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V-SFT version
System program version V8 : 2.150
OS version

1.
Applicable models: V9/V8 series
Connected model: Keyence KZ24/300 CPU

2.
Applicable models: V9/V8i series
Connected model: Yaskawa Electric MP3000 series (Ethernet UDP/IP)

3.
Applicable models: V9/V8 series
Connected model: Fuji Electric FRENIC series (Loader)

4.

Applicable models: V9/V8 series 　
Connected model: Fuji Electric FRENIC series (Loader)

5.
Applicable models: V9/V8 series
Connected model: Fuji Electric FRNxC2x-xx

6.
Applicable models: V9/V8 series
Connected model: A&D AD4402 (MODBUS RTU)

7.
Applicable models: V9/V8 series
Connected model: A&D AD4404 (MODBUS RTU)

8.

Applicable models: V9/V8 series 　
Connected model: Siemens　S7-300/400MPI *It is not possible to use pass through function via USB.

9.

Applicable models: V9/V8 series 　
Connected model: FATEK AUTOMATION FACON FB series

10.
Applicable models: V9/V8 series 　
Connected model: Others General Purpose Ladder Transfer *It is selected on the communication with Baumuller PLC with ladder transfer function.

11.
Applicable models: V9/V8 series
Connected model: All Mitsubishi Electric PLCs E.g. When bit 15 of D100 is designated.

　　　Ver. 6.0.15.0 or later D100-F
[Outline]
In case that 1-word/2-word devices of Mitsubishi Electric PLC are
designated as a bit memory on V-SFT, the part of bits is described as "0-F"
according to Mitsubishi Electric programming software.

　　　Ver. 6.0.14.0 or earlier D100-15

Connection

Software

Connection

Connection
Expansion of specifications for connected model: Others General Purpose Ladder Transfer

Connection

Expansion of specifications for connected model: Siemens S7-300/400MPI Pass through (Ladder
transfer) function

Newly supported model: A&D AD4404 (MODBUS RTU)

Expansion of specifications for connected model: FATEK AUTOMATION FACON FB series Pass
through (Ladder transfer) function

Change in the notation of devices of Mitsubishi Electric PLC  *Hexadecimal notation for bit device

Connection

Connection

Connection

Connection

Newly supported model: Fuji Electric FRENIC series (Loader)

Newly supported model: Fuji Electric FRNxC2x-xx

Newly supported model: A&D AD4402 (MODBUS RTU)

Expansion of specifications for connected model: Fuji Electric FRENIC series (Loader) Pass through
(Ladder transfer) function

Connection

6.0.15.0
V9 : 1.210

V9 : 2.40

Contents

Connection
Newly supported model: Keyence KZ24/300 CPU

Newly supported model: Yaskawa Electric MP3000 series (Ethernet UDP/IP)

V-SFT-6 Update information

April, 2016
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12.
Applicable models: V910xiW, V9150iX, V9120iS, V9100iS, V9080iS

The above applicable models are compatible with the following optional units for RGB/Video.
· "GUR-00" Video input 4ch
· "GUR-10" Video input 2ch, RGB input 1ch
· "GUR-11" RGB input 2ch *Compatible with system program Ver.1.210 or later, OS Ver.2.40 or later.

13. Data Transfer Viewer
Applicable models: V9 series

Ports： LAN, LAN2, WLAN

[Outline]
It is possible to upload or download folders or files from V9 series (client) to the server on the network with the dedicated viewer.
It is possible to select folders or files and confirm latest condition at the same time. In addition, the execution result such as success or failure
can be checked.
[The way to call]
· Switch function: Data transfer viewer call
· "Data transfer Viewer" switch in system menu
· PLC command

[Operation]
Data Transfer Viewer can do the following things.

· It is possible to check current condition of client/server
· It is possible to configure the settings for the server and connect it   at a glance.
  on the viewer directly. · It is possible to check the execution result anytime.

· It is possible to filter the transferred files.
   E.g. Transferring only selected CSV files

For the details,
please contact Hakko Oversea Sales.

Function

Compatible with Optional units for RGB/Video "GUR-00", "GUR-10", "GUR-11"

Function

The condition of 
the client (V9)

Configure
the server 
and press 

Server status

Log

Enter "*.csv".
(wild card designation)

Select the transferred folder/file 

FTP client

FTP server

(Access folder)

("Year""Month" folder)

("Year""Month""Day" folder)

Upload files in folders 

- 2 -



14.
Applicable models: V9 series

Ports： LAN, LAN2, WLAN

[Outline]
It is possible to designate the transferred folders (files) by devices in data transfer service (in the case of transfer by PLC command).
It is possible to filter the data on transfer and designate the filter by devices.

*For the details, please refer to "V9 series reference 2".

15.
Applicable models: V9 series
Port: WLAN

[Outline]
It is possible to use DHCP server function in WLAN of V9 series. If  DHCP server is set in V9, each device can connect WLAN easily in their
IP address set in DHCP when smart phones or tablets access the V9 using VNC server. This function contributes to preventing setting errors.

E.g. WLAN setting screen  [IP Address] 172.168.2.10 [Wireless Option]　IP Address Setting: Manual/DHCP server

[Wireless Settings] Operation Mode: Access Point

IP address 172.168.2.11 - 172.168.2.20 (10 addresses) are
usable in this case. When a tablet set in DHCP accesses the
WLAN,  a vacant IP address is allocated to the tablet.

Function

DHCP server function

Data Transfer Service  Device designation of folder/file names and filtering function

Function

It is possible to designate the transferred folders 
or files by devices.

It is possible to configure the settings for the filter
and designate the filter by devices (only if "Folder-
based download" or "Folder-based upload" is
selected).
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16.
It is compatible with Microsoft Windows 10 32-bit version and 64-bit version.

17.
When screen programs are transferred via Ethernet, it is possible to transfer via TCP/IP.
It is effective in transferring screen programs via Internet (VPN etc.).

[Setting]
[Transfer] tab > [Communication Setting] (Communication Port: Ethernet) > [Option]
> Set "Comm. Protocol: TCP/IP".
[Note]
It is not possible to transfer system program ver. 1.180 or earlier (V-SFT ver. 6.0.14.0 or earlier)
in the setting of  "Comm. Protocol: TCP/IP".

18.

[Outline]
It is possible to import project file made by Siemens TIA Portal (*.ap11, *.ap12, *.ap13) as tags.

 *It is not possible to import the tags where "Optimized Data Block" option is checked off on Siemens TIA Portal.

19.
It is compatible with the following V8 function.

·Alternative function for memory card function (recipe)

20.

[Outline]

It is possible to select [Portrait] on setting TS107*/TS110* on [Edit Model Selection] dialog.

[Setting]

[Edit Model Selection] dialog > Select [TS107*] or [TS110*] in [Edit Model] > Check [Portrait]

> Select [Left rotation] or [Right rotation]

Tag: Siemens TIA Portal import function

Function

TS107*/TS110*: Available in portrait orientation

Function

V8 compatibility function

Software

Software

Compatible with Microsoft Windows 10

Software

Screen program transfer via TCP/IP

- 4 -



V-SFT version
System program version V8: 2.130
OS version

1.

Compliant model: V9/V8i series
Connected model: Yasukawa Electric MP3000 series EXPANSION MEMOBUS (Ethernet)

2.

Compliant model: V9/V8i series   *Incorporated LAN port only (It is not supported communication unit “CUR-03”, “CUN-03-3”/“CU-03-3”)
Connected model: Lenze  Servo Drive 9400 (Ethernet TCP/IP)

3.

Compliant model: V9 series 　
Connected model：Siemens S7-200 PPI

4.

Compliant model: V9100iC/V9080iC   *Not compatible with the vertical placed one.

[Outline]
Replacing Monitouch GD-80E or V609E (Discontinued model, Resolution: 640*400 dots) with V9080iC or V9100iC (Resolution: 640*480 
dots) makes the blank space of the bottom of the screen because of getting 80 dots larger in height of resolution. It is no need for
modifying the layout in the screen by automatically centering the screen with this function. Local mode screen is also centered 
automatically.

[Setting]
The following dialog is displayed by opening the screen program of GD-80E or V609E on V-SFT and select “V910*iC” or “V908*iC” in 

 [Edit Model Selection] dialog. Check [GD-80E/V609E compatible].

Connection

Expansion of specifications for connected model: Siemens S7-200 PPI Pass through (Ladder transfer) function

Connection

Newly supported model: Lenze Servo Drive 9400 (Ethernet TCP/IP)

6.0.14.0
V9: 1.180

V9: 2.30

Contents

Connection

Newly supported model: Yasukawa Electric MP3000 series EXPANSION MEMOBUS (Ethernet)

Function

GD-80E/V609E Compatibility setting

January, 2016

V-SFT-6 Version up information

RUN mode Local mode

Black 40 dots blank space at the 
top and bottom of the screen is 
made and the screen is 



V-SFT version 6.0.26.0
System program version V9 : 1.550 TS2060 : 2.240  V8(N) : 2.220
OS version V9 : 3.00

1. Extended security function
Applicable models: V9 series 

[Outline]
It is possible to set "=" as security level conditions.
In addition, maximum 5 conditions (either AND or OR) can be added.

[Setting]
 - Security Level on Screen Setting
 - Security Level on each item
 - Security Level on Switch interlock

[Setting example]
In order to display by security level 1 or 5

2.
Applicable models: V9 series  

[Outline]
In the following conditions on recipe setting, "Add" operation is selectable.
When transferring data from "PLC -> Unit", the data is added to the last line of CSV file.
Maximum 32767 lines

[Conditions]
 - Transfer Data: File-based transfer
 - File Type: CSV

Function

Extended recipe function 1 - Add

Contents

Function

August 2017

V-SFT-6 Update information
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3.
Applicable models: V9 series  

[Outline]
$R, the internal devices specially for recipe data transfer,
is supported. 65536 words.
It enables you to check the value and modify 
before transferring it by switch function.

[Setting]
1. Go to [System Setting] > [Recipe] to make recipe setting
2. Go to [System Setting] > [Unit Setting] > [General Setting] and 
    select "Allow use of recipe temporary device memory $R".
3. Place a switch with [Recipe: Recipe Data Save / Recipe Data Load].
4. Select the transfer target.
5. Check a value on $R before transferring to storage / PLC device.

4.
Applicable models: V9 series  

It is now possible to add recipe titles on V-SFT 
when "Add title to data" on [Recipe] > [File Format] is selected.
This is useful to create a new recipe file on V9 unit.

Besides, you can also import a CSV file where titles are 
already registered by "Reading the title name" option.

5.
The following V8 compatible function is supported.

 - In V8 compatible sampling functions,
   titles are added to each CSV file 
   by using CSV file (SMHxxxx.csv).

　

Function

V8 compatible function

Function

Extended recipe function 2 - $R

Editor

Extended recipe function 3 - Edit titles

load

save

$R is the common area for all screens. 
It will be reset by switching to Localmode or powering off.

You must store SMHxxxx.csv file in 
ALARM folder or LOGGING folder 
in storage.
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5. DHCP client function
Compliant model: V9 series
Port: LAN, LAN2, WLAN　　　*Any one of three ports

[Outline]
V9 series is compliant with DHCP client function. It is useful for setting functions used via Internet such as VPN and E-mail notification function,  
because V9 series is automatically assigned an IP address by getting the network information from DHCP server on the network.

[Requirement]
There is a DHCP server (a router and so on) on the network.

[Setting]
 Local mode > [WLAN Setting] or [LAN Setting]

6.

Compliant model: V9 series

[Outline]
Automatic correction time at the time of using PLC calendar is changed to 1:23:45 AM from when the date is changed. Automatic correction
is made once a day unless the date of calendar is changed.

Function

Changing specifications for automatic correction of calendar

Function

V9 series is 
automatically 



V-SFT version
Sys PROG version V8 : 2.130
OS version

1.
Model: V9/V8 series

PLC Model: Mitsubishi FX5U/5UC series CPU

2.
Model: V9/V8i series

PLC Model: Mitsubishi FX5U/5UC series (Ethernet)

3.
Model: V9/V8i series

PLC Model: Mitsubishi FX3U/3GE series (Ethernet)

4.
Model: V9/V8 series

PLC Model: Mitsubishi L series CPU

5. Newly supported model: Keyence KV-7000 (Ethernet TCP/IP)
Model: V9/V8i series

PLC Model: Keyence  KV-7000 (Ethernet TCP/IP)

6. Newly supported model: Fuji Electric PXF (MODBUS RTU)
Model: V9/V8 series

PLC Model: Fuji Electric  PXF （MODBUS RTU)

7. Newly supported model: Yokogawa μR10000/20000 (Ethernet TCP/IP) 
Model: V8i series

PLC Model: Yokogawa  μR10000/20000 (Ethernet TCP/IP) * Ver.6.0.11.0 supported for V9 series 

8. Newly supported model: Azbil SDC15
Model: V9/V8 series

PLC Model: Azbil SDC15

9. Newly supported model: Azbil SDC25/26
Model: V9/V8 series

PLC Model: Azbil SDC25/26

10. Newly supported model: Azbil SDC45/46
Model: V9/V8 series

PLC Model: Azbil  SDC45/46

11. Extended function: Mitsubishi  MR-J3-*A  List file in English added
Model: V9/V8 series

PLC Model: Mitsubishi　 MR-J3-*A
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6.0.12.0
V9 : 1.130
V9 : 2.10

Description of Updates
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n Newly supported model: Mitsubishi FX5U/5UC series CPU

2015.10

V-SFT-6 Update Information
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12.
Supported model: V9 series

[Outline]
This is the function to play movie file stored in the storage of V9.
This function is useful for checking the operation method of V9 and solution for problems.
If you prepare movie files,  one of the movies can be selected,
and played by external device when alarm happnes.

[Movie file Specification]
　MPEG-4 file (Extension 「*.mp4」）

[Setting]
　［System Setting］=>［Other］=>［Animation Viewer setting］
  =>[Use Animation Viewer]

[Display method]
　- Switch Function: Display Animation Viewer
　- System menu [Animation Viewer] switch
  - PLC Command

13.
Model: V9 series
Parts: Swtich

[Outline]
　Display PDF Viewer from switch

[Setting]
　Switch Dialog => [Function]]
　=> [Function: PDF Viewer]

 * [System Setting]=>[Other]=>[PDF Viewer setting]
　  =>[Use PDF Viewer]

14. Ladder Transfer Function Flow Control supported (When Mitsubishi A series CPU is selected)
PLC Model: Mitsubishi A series CPU

[Outline]
 When Mitsubishi A series CPU is selected to use Ladder transfer function,
 please check the box of "Flow Control" on LadderComOp(Ladder Transfer Setting)

[Setting]
　LadderComOp(Ladder Transfer setting)=>[flow control]
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Animation Viewer    ★ Upgrade OS
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PDF Viewer function

Display

Display

You can freely select  Animation  file 
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15.

[Outline]
　Disply device address with zero suppress

[Setting]
　　[View]=>[Display Environment]=>[Zero suppress display] With check Without check

*Only when you display device address on parts

16.

[Outline]
　Always display [Detials] of Parts/Item dialog
  It becomes easier to modify parts coordinates and size

17.
Supported for V8 Compatibility Function

- Real parts/3D parts Color
- Logging [System Setting] => [Logging Server] => [Others] => [Use Calculation Operation]
- Security function Login Screen
- Macro Command　SMPL_BAK, SMPL_CSV, SMPL_CSV2, SMPLCSV_BAK, SMPLCSV_BAK2, SMPL_SAVE, SYS(SET_BUFNO), SYS (RESTART)

* You cannot open a screen data by the editor software with lower than Ver.6.0.11.0
　  if the screen data has Real parts/3D parts which do not use V8 Compatibility Color.
    Please use Ver.6.0.12.0 if you see this error message "It is not possible to open this file 
    because there is a function that is not able to use. Please upgrade this software"
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V8 Compatibility Function

E
di

to
r

Improve the dialog window
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r

Display device address with zero suppress
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V-SFT version
SYS PROG version V8 : 2.080
OS version

1.
Model: V9/V8 series

PLC Model: Allen-Bradley: 　Micro800 Controllers

2.
Model: V9/V8i series

PLC Model: Allen-Bradley：　Micro800 Controllers (Ethernet TCP/IP)

3.
Model: V9/V8 series

PLC Model: Modbus slave  (ASCII)

4.
Model: V9/V8 series

PLC Model: Toshiba　VF-S15

5. Newly supported model: Toshiba　VF-MB1
Model: V9/V8 series

PLC Model: Toshiba　VF-MB1

6. Newly supported model: Toshiba　VF-nC3
Model: V9/V8 series

PLC Model: Toshiba　VF-nC3

7. Extended function: Fuji  ALPHA5  (MODBUS RTU )  Baudrate setting
Model: V9/V8 series

PLC Model: Fuji ALPHA5 (MODBUS RTU)
Baudrate: 57600/76800/115K　BPS

8.
Model: V9 series

[Outline]
    PDF files in a storage can be displayed on the V9. For example, 
    manuals or error list of your machine will be good troubleshooting tools.
    Bookmark and search is also available.

[Settings]
    [System Setting] > [Others] > [PDF Viewer Setting]

[How to display on the viewer]
    - PDF Viewer button on the System menu.
    - External command from PLC.

6.0.5.0
V9 : 1.060
V9 : 1.40

Description of Updates
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PDF viewer

2015.1

V-SFT-6 Update Information

PDF viewer

System menu
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9.
Model: V9 series

[Outline]
    It is possible to access to the server on the network
    from a V9 as a client.
    It is possible to upload files or folders in a storage of the client
    as well as download files or folders in the server to the client.

[Settings]
    [System Setting] > [Data transfer service]

[Operation]
    ON/OFF of a trigger bit

10.
Model: V9 series
Parts: Switch/lamp/text/multi text

[Outline]
    Strings registered in the table can be called on a switch, lamp, etc.
    Strings that are frequently used can be consolidated.

[How to register strings]
    [Home] > [Registration Item] > [String Table]

 Example: Switch

11.
Model: V9 series

PLC Model: Mitsubishi QnA series link, QnA series  (Ethernet)
QnH (Q) series link, QnH  (Q) series link  (multi CPU)
QnH  (Q) series CPU, QnH  (Q) series CPU  (multi CPU)
QnU series CPU, QnU series  (built-in Ethernet)
QnH  (Q) series  (Ethernet), QnH  (Q) series  (multi CPU)  (Ethernet)
QnH  (Q) series  (Ethernet ASCII),  QnH  (Q) series  (multi CPU)  (Ethernet ASCII)

Omron SYSMAC CS1/CJ1, SYSMAC CS1/CJ1 (Ethernet), SYSMAC CS1/CJ1 (Ethernet Auto)
Yokogawa FA-M3, FA-M3R, FA-M3V

[Outline]
    It is possible to show the PLC ladder program on the V9.
    I/O monitor screen shows values or status of bits.
    Also you can upload the program from the PLC.  (*available with some PLC models.)

[Settings]
    [System Setting] > [Hardware Setting] > [PLC Properties] > [Ladder Monitor]
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PLC ladder monitor function and I/O monitor function
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Data transfer service
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String table

Screens where strings in 
the table are used.

Ladder monitor screen
(search)

I/O monitor screen: bit device I/O monitor screen: word device

ON： Green

OFF： Black
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12. KeepAlive function
Model: V9 series (all)

PLC Model: All PLCs that support Ethernet connection

[Outline]
    This is periodical connection check function to verify that communication 
    between the device on the network is valid.
    With this function you can reduce wait time from the occurrence of timeout 
    until "disconnect" starts considerably as comm error is detected quickly.

[Settings]
    [System Setting] > [Hardware Setting] > [PLC properties] 

> [Comm. Error Handling: Disconnect]
> [Use KeepAlive: Yes]

13.
Model: V9150iX / V9120iS / V907xiW / V9060iT

V8 series  (all), S8 series, TS series

　New models of V9 series and V8 series, S8 series, and TS series were supported.

14.
Model: V9 series

[Outline]
    Edge of Windows font is smoothly displayed.

[Settings]
    [Style］ > ［Use Windows Font］ > Check ［Smooth Font］ box

15.
Below functions which are compatible with V8 were are supported.

Printers  (PR201, ESC/P, CBM292/293, MR-400)
Trend graph (background function)
Entry mode  (direct method)
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Additional edit models
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V8 compatible functions
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Windows font  (smooth display)

Example (setting in text dialog)
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V-SFT Version

System Program Version

OS Version

1.
Model:  All V9 Series + Communication Unit CUR-01

Connection Model:  Fuji Electric: MICREX-SX (T-Link)
MICREX-F series  T-Link
MICREX-F series  T-Link　V4 Compatible

2.
Model:  All V9 Series + Communication Unit CUR-06

Connection Model:  Fuji Electric: MICREX-SX (SX bus)

3.
Model:  All V9 Series

Connection Model:  Modbus Slave（TCP/IP）

4.
Model:  All V9 Series

Supported Model:  MITSUBISHI: QnH (Q)series CPU            [V-SFT Setting]     e.g.) Ladder transfer via USB
QnU series CPU            [System setting] >> ［Hardware setting]
Q00J/00/01 CPU 　         >> ［PLC1 Properties] >> [Ladder transfer port]
QnH(Q)series CPU(multi CPU)
Q170MCPU(multi CPU)
Fxseries CPU
FX2N/1N series CPU
FX1S series CPU
FX3U/3UC/3G series CPU

Omron: SYSMAC C
SYSMAC CS1/CJ1

Panasonic: FP Series(RS232C/422) 　        PC ［Start] >> ［All programs］ >> ［V-SFTV6]
FP7 Series(RS232C/422) 　        >> ［LadderComOp］ >> ［Ladder Transfering setting］

Yokogawa: FA-M3
FA-M3R
FA-M3V

Fuji Electric: SPB(N mode)&FLEX-PC CPU
MICREX-SX SPH/SPB/SPM/SPE CPU

Allen-Bradley: SLC500
SAMSUNG: SECNET
RS Automation: N7/NX Series(70/700/750/CCU)

5.
"Project file" can be used for variable name cooperation, in addition to "Portable file".

Model:  All V9 Series
Supported Model:  Fuji Electric: MICREX-SX SPH/SPB/SPM/SPE CPU      IEC mode

MICREX-SX SPH/SPB/SPM/SPE series   IEC mode
MICREX-SX (Ethernet)   IEC mode
MICREX-SX (T-Link)      IEC mode
MICREX-SX (SX bus)    IEC mode
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Update information

Extended function for PLC: Ladder Transfer function
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on Newly supported PLC: Fuji Electric  SX bus
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Newly supported PLC: Fuji T-Link

Newly supported PLC: Modbus Slave(TCP/IP)

Extended function for PLC: Variable name cooperation for MICREX-SX

6.0.2.0

V9: 1.030

V9: 1.10
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2014.8

V-SFT-6 update information
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6.
V9 has bulit-in router function. Using V9, VPN connection
without VPN router can be made with internet access. 
Due to SSL-VPN, safe connection can be guranteed without 
worrying about evasdropping or data tampering.

Please visit our website for more information.
http://monitouch.fujielectric.com/

7.

Model: All V9 Series    
Object Item: Switch (Recipe function)

[Overview]
Display "Recipe selection menu" 
by a switch (Recipe function),
selecting and sending a recipe file
 can be executed. 

[Setting]
Switch setting >> [Function] 
>> ［Function: Recipe］
>> Check a box for [Select at the time of excution]

[V9 operation]

Please refer to [V9 Series Reference Manual 1]
for more information.

8.
Operation check on PC is available.
"Emulator" for V9 and "Simulator" for PLC
can be run on PC for debugging.
V9's function switch or system menu can be also
operated on PC.

[Setting]

9.
V-SFT Ver. 6 supports Chinese (Simplified, Traditional） and Korean.
Select your langauge on V-SFT installion

[Setting] Under [File] on menu
Click Aplication icon on top

Recipe Filter function for File/Record 
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Web Machine Interface (VPN) supported
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Emulator

Multi-Langauge with Chinese (Simplified, Traditional) & Korean　* Non-Japanese OS

Files names starting with "a" show up .

Press a switch

Dialog box for Filter function 
is showed up.

Function Switch

System menu
(System mene screen is available) 

VPN=Virtual Private Network

After the langauge change, 
V-SFT Ver 6 needs to be  
re-started.

Select “aaa” on  "Recipe  selection menu", press [SAVE]. Search a recipe name by [Filter]
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10.

Item: Switch, Lamp
Object Item: Square shaped Real, 3D parts with frame(exceptions exist)

[Overview]
The size of frame can be remained,
even a part is enlarged or shrinked.

[Setting] e.g.) Switch
Open switch setting >> [Style] >> check a box for ［Fix the frame size］

Unit : Dot

* A batch change is available to make all part's frame size fixed 
  on screen.

  [Setting]
  Go to [Tool] on menu >> [Fix 3D parts frame]

11.
"Plate" part is newly added.
This item can be used for background.

12.
High-speed transfer is available by transfering only difference from the program inside a unit.

[Setting]
［Transfer］ >> ［Download］ >> ［Option］
 >> Check [High-speed transfer］

13.
V-SFT Ver.6 has the following compatibilities with V8 series.

- Speed increase for [Word operation: Add/Subtract] on switch function
- Asynchronous Display of Multiple Trend Graphs (Real time) 
- Massage (TXT, BIN) storage into storage device

[Catalog]
[Parts] > [Catalog] > [Parts: Plate]
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Compatibility with V8 series
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High-Speed Transfer
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Parts Expansion
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Improvement of part design (Fixation of frame size)

Upper frame (4 dots)

Lower frame  (4 dots)

Right frame
(4 dots)

Left frame
(4 dots)

4 dots

4 dots

4 dots4 dots

Shrink Enlarge              
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